Results 1 to 4 of 4
  1.    #1  
    To get a feel for how the Treo 600 is without being able to see it (none of the SprintPCS stores have a working model yet) I downloaded the Simulator. I have a Mac, so I have to run it under Virtual PC (an Emulator). It isn't so fast, but I find there is a problem with events.

    Every couple of seconds the simulator will stop. If I move the window around or do some other event (bring up the contextual menu for the app) then it continues for a couple of more seconds then freezes again. This is making it really difficult for me to see how it is supposed to work.

    Is anyone else running into this? Does this happen when running from a normal PC?
  2. #2  
    Never had that problem when I used it. The browser was really fast. Are u usin a decent PC? ...take no offense.
    Neil
    Handspring Visor Deluxe > Treo 600 > Palm Pre > iPhone 4s & Touchpad 32gb
  3.    #3  
    Originally posted by neoGTR22
    Never had that problem when I used it. The browser was really fast. Are u usin a decent PC? ...take no offense.
    I am on a pretty fast Mac. Emulating Windows XP is Ok (not FAST, but OK). Actually, some things are fast in the simulator, but it pauses and doesn't unpause until I cause some event. I guess it only happens within the emulator...
  4. #4  
    I've tried it on a Dell laptop and a Compaq desktop, both pretty much new. Hmmm, not sure what to tell ya'. What I was hoping for was to experience the actual load times for websites but I suppose there's no limit to the download speeds. I'm on a cable modem connection and the webpages load fast.
    Neil
    Handspring Visor Deluxe > Treo 600 > Palm Pre > iPhone 4s & Touchpad 32gb

Posting Permissions