Results 1 to 6 of 6
  1.    #1  
    I've seen reference to this problem in several threads, but never a definitive solution, and it's definitely something that happens to me - from time to time when I take the Treo out of my pocket, I find that the power was already on. This seems to happen intermittently through the day, and I'm sure it's draining a not insignificant amount of battery power. Anyone know what the problem is?
  2. #2  
    Your business connection (BC) is not compatible with Treo600.
  3.    #3  
    Actually, I never downloaded business connection. Is there one I'm not aware of? All I see is the Get BC app, but I've never run it.
  4. #4  
    hm...i have BC and have never had this problem. Maybe its because I usually set it on manual sync. But even the first few days when I had it sync every day, I've never seen it turn on by itself...go figure.

    Dizzy
  5. #5  
    Originally posted by darrenorb
    I've seen reference to this problem in several threads, but never a definitive solution, and it's definitely something that happens to me - from time to time when I take the Treo out of my pocket, I find that the power was already on. This seems to happen intermittently through the day, and I'm sure it's draining a not insignificant amount of battery power. Anyone know what the problem is?
    I just noticed the problem for the first time yesterday.. I did a soft reset and it went away. hasn't happened since.

    Josh
  6. #6  
    Originally posted by darrenorb
    I've seen reference to this problem in several threads, but never a definitive solution, and it's definitely something that happens to me - from time to time when I take the Treo out of my pocket, I find that the power was already on. This seems to happen intermittently through the day, and I'm sure it's draining a not insignificant amount of battery power. Anyone know what the problem is?
    It certainly was mentioned in other threads with respect to the previous Treo models. I'm not sure we ever had a definitive answer on what caused it. The problem which suddenly started affecting my Treo 270 disappeared after a few weeks as mysteriously as it arose. Lets hope the same happens with your 600, or that we find the solution...

Posting Permissions