Page 8 of 8 FirstFirst ... 345678
Results 141 to 154 of 154
  1. #141  
    Dammit. I've called FedEx twice and both times they told me it was "unavailable" (or "inaccessible") and "you can't pick it up until a delivery attempt has been made". Now Zero Six has gone out and proved otherwise.

    Dammit, what do I do now? I think I might have to make a trip out there just to make sure I can't pick it up... (plus I'm a sad and pathetic human being who has nothing better to do all weekend then play with his... er, Treo. )

    Zero Six, did you call ahead to make sure that you could pick it up? What did they tell you if you did?
  2. #142  
    Originally posted by Zero Six
    Mine showed as being in my city as of TODAY but not scheduled until Monday.

    I just went to my local FedEx and told them it was extremely important that I had it today.

    Took them 3 minutes and they came back with my T600.

    Its charging right now.

    Now i dont have to wait until Monday!

    w00t!

    Congrats!
  3. #143  
    Originally posted by rufo

    Zero Six, did you call ahead to make sure that you could pick it up? What did they tell you if you did?
    No i just showed up at FedEx...

  4.    #144  
    Mine shows as having left the ramp at Salt Lake City last night, but has not arrived anywhere. I guess it just disappeared off the face of the earth

    Oh well, I think the distribution center it will arrive at is 60 miles away, so I doubt if I'd try to pick it up anyway. Just have to wait until Monday.
  5. #145  
    I was going to be in the area of my local FedEx distribution center and it wasn't there. Showed in tracking that it had left the ramp (i.e. loaded on a truck) but had not been sent for distribution.

    The NICE woman at FedEx explained that (at this center) they only send Saturday packages over to the center on Saturday morning so....

    Oh well, there is a feeling of calm in my belly that I will get it on Monday at some point.....
  6. #146  
    OK, so I managed to make a trip out to where FedEx is and stopped by there. Apparently it's in some sort of shipping container around 1,000 other packages. They used the terminology "walk-in". For some reason they didn't seem willing to go through it...

    Ah well, I'm heading out that way on Monday morning anyway and asked them to hold it so I could pick it up.
  7. surge919's Avatar
    Posts
    69 Posts
    Global Posts
    78 Global Posts
    #147  
    Expected delievery date is Wedneday at 4:30pm.. ordered Express Saver.
    Was shipped Friday and as of 7am, it's "On Fedex vehicle for delivery"

    Now I'll be checking the Fedex status page every 5 minutes and then rush home to pick it up
  8. -c-
    -c- is offline
    -c-'s Avatar
    Posts
    33 Posts
    #148  
    Mine was delivered Monday (today) morning at 9.30am in L.A. area. It came from Salt Lake City to L.A. directly.

    The service was Express Saver and expected delivery was on Wed by 4.30pm

    I was impressed!

    Hope it'll get soon to all of you!
  9. #149  
    I'd like to know what was the previous status message you recieved before the "On Fedex vehicle for delivery" message I'd like to pick up my t600 as soon as possible.
  10. #150  
    Picked it up this morning. Called up Sprint and got the $150 service credit + 8PM night and weekend minutes. I'm as happy as a clam right now.
  11. #151  
    Mine's charging as I type What number did you call to get the service credit & earlier N/W package? The 877 number everyone posted before? Did they stick you with the $36 activation fee? And how long to provision? Sorry to bombard you with all the questions - just can't wait to fire the T600 up after waiting for so long
  12. #152  
    Originally posted by volsfan0911
    Mine's charging as I type What number did you call to get the service credit & earlier N/W package? The 877 number everyone posted before? Did they stick you with the $36 activation fee? And how long to provision? Sorry to bombard you with all the questions - just can't wait to fire the T600 up after waiting for so long
    Yep, I called the 877 number shown in the "$150 service credit" thread (would post the number but I'm on the Treo now ). I didn't catch the persons' name that I talked to, but basically I said "I bought a Treo 600 and heard that you were offering a $150 service credit if I extended my contract for two years." She asked me if I was adding a new line or doing a equipment swap and I said a swap. It then took a little while to look up but she came back, asked for the ESN, walked me through setting up the phone and said that I was set. I then said "By the way, a bunch of my friends have gotten 8pm N&W minutes for renewing... Any chance you could hook me up with that?" She said she'd be happy to look it up, and in about 30 seconds she said she could do it, and that it would take effect next billing cycle. I was, of course, quite happy. She didn't say that I was charged activation, so I'm hoping they won't... but I don't really know. :-/

    As far as provisioning goes, I don't actually know - my Treo was actually giving me all sorts of random soft resets, especially every time I tried to HotSync, and the provisioning app was freaking out with an error also. A few hours after I called, I decided to try a hard reset, and lo and behold everything started working. I was relieved, to say the least.

    Good luck getting the credits + 8PM N&W minutes from Sprint! and have fun with your Treo - I sure have so far! :-)
  13. #153  
    Was up with my phone number and vision in only 10 minutes. I hadn't done anything to the 600 except charge the battery and turn it on!

    Was amazed. And I realized after I hung up that I hadn't activated the insurance so I called sprint back (2 hours later) and the rep was able to add it on for me!

    Brian
  14. #154  
    Originally posted by volsfan0911
    Mine's charging as I type What number did you call to get the service credit & earlier N/W package? The 877 number everyone posted before? Did they stick you with the $36 activation fee? And how long to provision? Sorry to bombard you with all the questions - just can't wait to fire the T600 up after waiting for so long

    I got stuck with the activation fee, but am still interested in the $150 credit. How can I get it?
Page 8 of 8 FirstFirst ... 345678

Posting Permissions