Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 70
  1. #41  
    Cyril,
    Strange behavoir, when I launch the "Contacts"app now I get a pop up each time that says

    Contacts
    Powered by H++
    Evaluation Version
    For non commercial sue
    2003-Peter Holmes Consulting

    This a joke? If so I think I get it, but why did it just now start to pop up? i can't use it w/o selection "ok" each time.

    Thanks


  2. Munir's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #42  
    Thanks Cyril for putting this app together. It's nice to have access to the Contacts from the Palm application menu, along with the access from the Phone dialer screen.
  3. #43  
    bump
  4. #44  
    Hmm...

    The program's written in HB++ evaluation version, so I guess this random message pops up a bit more than I thought.

    Will re-write it in another language if I get time, or someone donates $1000
    USD to buy the non-evaluation version of HB++
  5. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #45  
    Yah, it worked fine for me for about a week, and now I get the "evaluation purposes" splash screen too. Bummer. Thanks for the efforts anyway, Cyril.

    So, is there no safe and easy way to be able to get to my CONTACTS screen on my Treo with just one button-press?

    Seems silly, really...
  6. #46  
    Another option is to download Invisible and unhide the Contacts App.
  7. #47  
    So...Cyril..have you found a way to get rid of that pop-up message yet? It's a great little app except for that annoyance.
  8. #48  
    I know I've been beating the drum about how great CoLauncher is, but I'm gonna have to do it again.

    On my Treo, CoLauncher is able to see the Contacts app in its config settings, so I've been able to map hotkey+"C" to open the Contacts app.

    That's as simple and clean as it gets. very cool. No more HB++ nag screen.
  9. #49  
    I've found that if access via contacts via the icon, i get the 'Powered by HH' message everytime.

    I also assigned it to the down key on the navpad. If I access it from there, I never get the nag screen.

    Anyone else experience the same thing?
  10. #50  
    Originally posted by RWerksman
    Another option is to download Invisible and unhide the Contacts App.
    RWerksman, have you tired this? Doesn't this assume the Contacts icon is already invisible to begin with? What if it simply isn't there? I'ld appreciate to know if this actually works...

    P.S. Here's the link to Invisible for anyone interested...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  11. skidoo's Avatar
    Posts
    345 Posts
    Global Posts
    366 Global Posts
    #51  
    Originally posted by mo-bile
    Awesome app!

    Go in to preferences>buttons and now you can assign your contacts to a button!
    Which you could always do anyway, but...whatever floats your boat :-) .
  12. #52  
    Originally posted by gfunkmagic


    RWerksman, have you tired this? Doesn't this assume the Contacts icon is already invisible to begin with? What if it simply isn't there? I'ld appreciate to know if this actually works...

    P.S. Here's the link to Invisible for anyone interested...

    Yup. Works. The icon itself isn't 3D, which is kinda lame.... but it works fine.
  13. #53  
    I may be missing something, but on my previous Palm I was able to search through my contacts list by typing in letters. With my Treo 600, I have to scroll all the way down, which can be difficult when trying to find the phone number of someone whose name starts with Z. Any help or ideas? Thanks.
  14. #54  
    Originally posted by jpehrlich
    I may be missing something, but on my previous Palm I was able to search through my contacts list by typing in letters. With my Treo 600, I have to scroll all the way down, which can be difficult when trying to find the phone number of someone whose name starts with Z. Any help or ideas? Thanks.
    PLEASE LET ME KNOW ?

    Do you read manuals ?
    Ciao

    Ettore
  15. #55  
    Don't know what's wrong, but on my Treo if I type "z" (no quotes) while in Contacts, it immediately jumps to the first person in my address book with a name starting with Z.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  16. #56  
    Is there a better way to search than the option + mag glass key?
  17. #57  
    Awesome!

    Now I just have to decide whether to set the wife's sound to Beethoven's 5th or the Imperial March from Star Wars :-P

    Jeff
  18. #58  
    Er... that was supposed to be in the Lightwav does distinct mp3s for contacts thread. Not sure how it wound up here, but I blame a short between the chair and the keyboard. Hrm.

    Jeff
  19. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #59  
    Originally posted by gfunkmagic


    RWerksman, have you tired this? Doesn't this assume the Contacts icon is already invisible to begin with? What if it simply isn't there? I'ld appreciate to know if this actually works...

    P.S. Here's the link to Invisible for anyone interested...
    Yes, the original "Contacts" app is in fact invisible, and so running the utility "Invisible" allows me to unhide it. However, when I go to assign the newly unhidden "Contacts" app to speed-dial assignment, or to a button via the Preferences, the app itself does not show up in the list of available apps. I reset the Treo, thinking that would help, and the app was hidden again.

    So even though we can "unhide" the app - we still don't have a shortcut to actually launch it with one keypress. Perhaps with some alias'ing scheme or other utility?

    Oh well, "phone-button + up" will have to do for now.
  20. #60  
    I had the same problem that mgauss had with the error.

    I'm in the middle of a hard reset....I hope I don't need further help ridding myself of the file that is making my system crash.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions