Results 1 to 4 of 4
  1. maxnom's Avatar
    Posts
    4 Posts
    Global Posts
    23 Global Posts
       #1  
    I have noticed that Treo 600 will pick up an incoming call automatically if the space-bar is pressed.

    My Treo holder keeps the spacebar slighted pressed from time to time and has created this problem.

    Is there any way to get around this inconvenience?
  2. #2  
    The 600 allows you to lock the keyboard.

    Your Treo includes a feature that locks the keyboard, so that you donít
    accidentally press buttons or activate screen items while the phone is in a
    pocket or bag.
    1. With the Treo screen on, press Option and the Screen button to
    enable Keyguard.
    2. To disable Keyguard, press and hold Center.
    Last edited by millerhifi; 10/30/2003 at 12:57 AM.
    T750 w/Cingular
    Black Jawbone
  3. maxnom's Avatar
    Posts
    4 Posts
    Global Posts
    23 Global Posts
       #3  
    Keyguard was on when this accidental pick-up took place. I just tested it again. You may want to try it yourself, I may be missing something here. It has created some embarrassment in a few instances when the phone was picked up and I did not know about it.
  4. #4  
    Originally posted by maxnom
    Keyguard was on when this accidental pick-up took place. I just tested it again. You may want to try it yourself
    Unfortunately I don't have my GSM 600 yet ARHGGG!
    Sorry can't help further, someone else will have to chime in.
    T750 w/Cingular
    Black Jawbone

Posting Permissions