Results 1 to 7 of 7
  1.    #1  
    Yesterday evening, my blazer and all web access (everything vision) stopped working on Treo 600. The phone part was working fine and signal strength at my house was still same as always - three bars. I have over 70MB of data usage (found using ##786 <Dial>) in 2 weeks on my Treo 600 all from Blazer browsing and Biz Connection.

    I called Sprint tech support and they basically had to re-provision my phone by asking me to key in the MSL (some master code) by dialling ##74.. something...). After re-provisioning it was back online. The cust serv rep didn't mention anything about excessive data usage but I am wondering if something is setup on Sprint system's to automatically turn off vision if it detects higher than normal usage ?

    Has this happned to anyone else that vision stopped working and had to go through provisioning again (as if you are activating vision for the first time)...
  2. #2  
    Originally posted by AshCraft
    Yesterday evening, my blazer and all web access (everything vision) stopped working on Treo 600. The phone part was working fine and signal strength at my house was still same as always - three bars. I have over 70MB of data usage (found using ##786 <Dial>) in 2 weeks on my Treo 600 all from Blazer browsing and Biz Connection.

    I called Sprint tech support and they basically had to re-provision my phone by asking me to key in the MSL (some master code) by dialling ##74.. something...). After re-provisioning it was back online. The cust serv rep didn't mention anything about excessive data usage but I am wondering if something is setup on Sprint system's to automatically turn off vision if it detects higher than normal usage ?

    Has this happned to anyone else that vision stopped working and had to go through provisioning again (as if you are activating vision for the first time)...
    How long was vision out? Maybe you just needed to be patient. Mine was out last night for three hours. I've been a vision user for a year. There were times when it would not work for more than a day.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3.    #3  
    Originally posted by ChemEngr


    How long was vision out? Maybe you just needed to be patient. Mine was out last night for three hours. I've been a vision user for a year. There were times when it would not work for more than a day.
    The vision was out for about 2 hours (around 7pm-9pm eastern time) and I noticed by logging on to Treocentral from desktop that others were able to post from Treo 600 during those hours. That's when I called customer service and while it was still not working when they asked me to go to the sprint vision page, the moment they re-provisioned it, it was back online.
  4. #4  
    Vision was definitely down last night during that time (at least for me).
  5. #5  
    The fact that Vision was down for you and not for other users doesn't mean yours was shut off. Very often when Vision goes down, it's a regional thing. So if it's down for me in Philly, it could be just fine in another city.
  6. #6  
    My Picture mail stopped working on Sat 10/25/03. Kept getting message that "camera needs to be reset, call Sprint Cust Serv."
    I call *2 and the guy says Vision is not on my phone plan (funny, it has been there since day one!). He checcks out some stuff and says it will work in four hours. Four hours later now my conecction to Vision is completely gone. Get "error code 67: username and password not valid"
    Sunday 10/26/03 I get connected to a "Tier Two" technician who says I need to call back *2 for help. Did I mention this was Sprint? Anyway, They have me punch in ##3282 to bring up a vision reset screen of some sort and it re-provisions the phone and bam! I'm back on Vision. Still do not have picture mail working as of 10/30/03.
  7. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #7  
    Nice misleading topic.

    No indication it was from usage at all, so why put it in title to scare people?

Posting Permissions