Results 1 to 7 of 7
  1.    #1  
    Okay, this is driving me nuts.

    The correct behavior of a Palm device is for it to automatically capitalize the first letter of a new To Do item, the first letter after the period ending a sentence, etc. At the moment on my 600, if I complete a sentence with a period I see the up arrow on screen that indicates that the next letter will be capitalized. Same thing when I enter a new To Do item. In both cases, however, the letter that is typed is not capitalized on screen. What gives? I am reasonable certain that this was working properly before, but I can't pinpoint when it stopped working. Anyone else experience this problem and have a solution?
  2. #2  
    It's from the Graffiti1 work around you told us about. I checked mine, it worked fine. Did the Graffiti deal (just now) and now I have the same issue, even with the keyboard. I can hit the Cap button and it's fine, but like you, the icon pops up (on the bottom right), yet no cap....Go figure. Matt
  3.    #3  
    You know, I thought of that and disabled Graffiti Anywhere to see if it helped (it didn't). It didn't occur to me that the problem might result from the presence of the G1 libraries, which is what seems likely now.

    Now I need to decide if I would rather have Graffiti 1 or automatic capitalization, since this is a totally unsupported hack that no one is going to fix.

    Thanks for figuring the problem out, though.
  4. sbono13's Avatar
    Posts
    426 Posts
    Global Posts
    440 Global Posts
    #4  
    Mine behaves that way too... i thought that it was always like that, but i installed graffiti 1 relatively early on. I notice that when using graffiti input, the first letter of a sentence DOES get capitalized, but not with the keyboard.

    Strange.
  5. #5  
    It's unsupported, but there are changes beign made, like the Treo600 Support (PalmOS 5 low density mode devices (what ever that means). Send them an email at

    palmdev@escande.org

    Worse they can say is " go pound sand " LOL ... , but I don't think it's a problem on their end though.

    Thanks again.

    I tied GA before I changes the libray files and the auto cap was working, so I am pretty sure it's from the Graffiti1 files.

    Matt :shortcut:
  6. #6  
    Is there any other way to get autocaps shut off besides installing whatever graffiti app you're talking about? They're driving me crazy. If there isn't an option somewhere that I'm just overlooking, could you link to or post a quick description of what you've installed so I can get it to quit capitalizing stuff?

    Thanks!!
  7.    #7  
    The problem (or solution, in your case) arises when you install Graffiti Anywhere and the Graffiti 1 libraries. All the info you need is referred to in this thread:

    http://discussion.treocentral.com/tc...f2b7292e4.html

    Good luck!

Posting Permissions