Results 1 to 7 of 7
  1.    #1  
    Does anyone know of some volume settings that I may be missing?

    I have MP3 on the phone, and when I play them through the external speaker, all is well. If I plug some earphone in (using the adaptor), and listen it is deafeningly loud. Even turned down to the minimum volume that PocketTunes offers, it is still painfully loud. I have tried all the known mechanisms for adjusting the volume (PocketTunes, prefs->sound, phone->sound preferences and the volume buttons on the side) and there seems to be no way to lower the volume any further.

    My next thought was that maybe when I ripped the tracks from CD, I had the sample volume too high. However, I have the same volume problem with the phone. If I ring the AnswerPhone, I have to turn the volume (using the side buttons) down to its lowest level just to have it bearable ... just. If I make the mistake of using the dialpad whilest wearing the earphones, I am rewarded with beeps loud enough to make me jump. Even though it is possible to switch off system sounds, I have yet to find a way to switch off the dialpad tones.

    Any advice, sympathy or medical treatment gratefully received.
  2. #2  
    Originally posted by kmwmtd


    Any advice, sympathy or medical treatment gratefully received.
    I have pTunes on the 2nd lowest setting and must admit that the sytem sounds are a little loud in comparison, but not too much.

    What headphones are you using?

    Maybe your ears are more sensitive than mine.

    You could always buy a set of headphones with a volume limiter.
  3. #3  
    I do not have this problem at all - either your ears are sensitive, the headphones are screwed up, the treo is screwed up, or the songs were encoded at a very high volume. It's not the last one since caller volume is too loud as well.

    1) First try different headphones to rule that out - that would be my first guess.

    2) Then try reinstalling the software.

    3) Get your treo replaced.

    Your solution to the keypad beeps while listening to the treo can be solved by sliding over the sound switch on the top to no sound - you will no longer hear any beeps (while still hearing music), and your phone will vibrate on a call instead of ringing in your headphones.
  4. #4  
    Originally posted by kmwmtd
    Does anyone know of some volume settings that I may be missing?

    I have MP3 on the phone, and when I play them through the external speaker, all is well. If I plug some earphone in (using the adaptor), and listen it is deafeningly loud. Even turned down to the minimum volume that PocketTunes offers, it is still painfully loud. I have tried all the known mechanisms for adjusting the volume (PocketTunes, prefs->sound, phone->sound preferences and the volume buttons on the side) and there seems to be no way to lower the volume any further.

    Any advice, sympathy or medical treatment gratefully received.
    I've experienced the same thing. A couple of thoughts...

    - Adapter - are you using the handspring made one? I actually made mine myself, and I wonder if the handsprint provided one has a resistor built in. The current line level might actually be ideal for a line-in on a stereo, but not for headphones? I'm no expert in these issues of impedence, though. I'd love an explanation. Can someone use an ohm meter on their handspring supplied adapter?

    - I've got some _very_ sensitive in-ear isolating phones at work, and in order to make it bearable to listen to mp3, I just enable the eq and drag down the sliders to the bottom - works very well, but still have to be very careful about the ring volume...
    Nice People Suck Less.
  5. #5  
    Originally posted by petesamprs
    I do not have this problem at all - either your ears are sensitive, the headphones are screwed up, the treo is screwed up, or the songs were encoded at a very high volume. It's not the last one since caller volume is too loud as well.

    1) First try different headphones to rule that out - that would be my first guess.

    2) Then try reinstalling the software.

    3) Get your treo replaced.

    Your solution to the keypad beeps while listening to the treo can be solved by sliding over the sound switch on the top to no sound - you will no longer hear any beeps (while still hearing music), and your phone will vibrate on a call instead of ringing in your headphones.
    4) Get a new pair of ears. BestBuy has them on sale for 99.99 with a $50.00 rebate. Oh, and by the way, don't get the DaVinci model!
  6. scottfi's Avatar
    Posts
    21 Posts
    Global Posts
    24 Global Posts
    #6  
    I have had the same problem when listening to mp3's in p-tunes. I usually have it on the lowest setting and it's still too loud sometiems. I'm just using cheap sony earbud phones and the handspring adapter.
  7.    #7  
    Thanks for the responses. In no particular order:

    My earphone adaptor is not, I believe, Handspring made - I ordered it from eBay, as accessories are few and far between in the UK at the moment. It has no markings indicating who made it.

    I have tried all 4 of the earphones that I, for various reasons, have scattered around the house. 3 of them are loud. 1 (I think the Sony ones that came with my MiniDisc player) is quieter.

    I will try messing with the equaliser to reduce the music volume, but at the moment, despite my original post, I do not have mp3s on the phone - I am using Ogg Vorbis - and the equaliser is only available with mp3s.

    I think I will invest in a set with a volume control, as this is the simplest solution.

    I don't want to get new ears ... my mother gave me these, and she would be upset if I replaced them.

Posting Permissions