Results 1 to 9 of 9
  1.    #1  
    I am having a problem with my IR port. Whenever I click the hotsync button for an IR sync it says the IR port is busy. However, I dont think i have any other applications that use the port.

    Here is the list:
    AIM
    BizCon, Calc, Diddlebug, documents to go, filez, handzipper, jpegwatcher, mcphling, mlights, ptunes, sandman, snapper, tealmaster, telnet, tiktok, verichat, webpro, webmessenger

    Also, i dont think its a problem with my computer's IR because it gives me an error even if its not pointed at my computer.

    I have searched the boards but found nothing about a busy ir port.

    thanx for the help

    -n
  2. #2  
    I had this issue when I first got my Treo. I had two programs that I'd just installed. One of them was Warfare Inc, can't remember the other but I don't think it was in your list.

    Basically, uninstalling Warfare and resetting the Treo did the trick for me. Haven't tried Warfare since. I would recommend uninstalling the last apps you hotsync'ed.

    Sorry I couldn't provide more specifics. Good luck and let us know which is the offending app.
  3.    #3  
    does anyone know if there is a way to check which application is using the IR port without deleting everything and installing one by one?

    I have a lot of apps already installed and it would be a pain to have to re-install everything and lose saved prefs.

    thanx
    -n
  4.    #4  
    bump
  5. #5  
    If you mean the PC said the port was busy, i have the answer. You need to go the the IR Prefs (righ-click the IR icon in the tray) and go to Image Transfer. Then de-select the "use wireless link to transfer images" option. That's what did it for me...
  6. #6  
    My IR is unavailable when I have my portable keyboard enabled - I don't know if you have one, but that was my issue.
  7. #7  
    If you are getting the error from Hotsync, it may be that the default IR to PC/Handheld Connection is hosed.

    Create a new connection by going <Menu>, Connection Setup, New, Name it whatever, Connect to: PC, Via: Infrared.

    Select this connection for your next IR Hotsync.
  8.    #8  
    it turns out my hotsync IR was 'hosed'... i created a new one and it works...

    thanx for the great tip

    -n
  9. #9  
    My portable keyboard was causing my proble. If I disable it, the IR connection works!

Posting Permissions