Results 1 to 14 of 14
  1.    #1  
    Hello...I dunno what the deal is...it isn't really a problem with the screen...but I got your attention!

    The screen keeps coming on every few minutes...then after about a minute it goes back off. Why is it doing this? It is rather annoying, and I'm sure not any good for battery life.

    Anyone know anything?

    Thanks

    Sam
    <CENTER>
    <strong>
    <span style="color: blue;">Where's the "Make Coffee" button again?</span>
    </strong>
  2. #2  
    Check to see if you have any unacknowledged SMS messages sitting in the Inbox.

    The Treo 300/270 had this issue and it was found that when unread SMS messages sat in the Inbox, the device would sporatically turn on (then shut off automatically in accordance with the time-out setting in Preferences).
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  3.    #3  
    Originally posted by Insp_Gadget
    Check to see if you have any unacknowledged SMS messages sitting in the Inbox.

    The Treo 300/270 had this issue and it was found that when unread SMS messages sat in the Inbox, the device would sporatically turn on (then shut off automatically in accordance with the time-out setting in Preferences).
    Nope...no SMS....that isn't it....hmmmm.....
    <CENTER>
    <strong>
    <span style="color: blue;">Where's the "Make Coffee" button again?</span>
    </strong>
  4. #4  
    Have you got the old Treo 300 updater files in your Treo? These definitely cause this on/off issue. The files should be called something like Radio updater and Treo 300 updater. These should also be removed from your Backup folder on the PC.

    If you ever updated the Treo 300, you may suffer from this prob but it is simple to fix.
  5. #5  
    I was noticing the same thing yesterday. I figured I must have been something on the web sight I was sitting on that was refreshing and causing the screen to come one. Because once I turned off the wireless mode it stopped.
  6. #6  
    I had the same problem when I first got my Treo600. Business Connection 6 was not available at the time and the default business connection app on my Treo was causing the screen to turn on every few minutes then go off. I deleted the default BC app until version 6.0 became available and it fixed it for me.

    Hope this helps,
    Nick
  7. lag
    lag is offline
    lag's Avatar
    Posts
    2 Posts
    #7  
    I am having the same problem - the screen comes on every ten minutes and stays on for about two minutes...
  8. lag
    lag is offline
    lag's Avatar
    Posts
    2 Posts
    #8  
    looks like deleting the BC app works - thanks for the tip!
  9.    #9  
    Originally posted by baguion
    I had the same problem when I first got my Treo600. Business Connection 6 was not available at the time and the default business connection app on my Treo was causing the screen to turn on every few minutes then go off. I deleted the default BC app until version 6.0 became available and it fixed it for me.

    Hope this helps,
    Nick
    Where is the BC app? Is it called "Get BC"? Also, regarding the backup folder of apps and stuff from the T300...where is it stored on a Mac running OS X? I tried deleting most of that stuff and keeping my contacts and appointments and stuff, but I guess I didn't get the software because I also had Palm 3.5 apps that came across as well.

    Darn...I'm wondering if it would be easier to hard reset and do it again?

    -thanks everyone for your help so far!

    Sam
    <CENTER>
    <strong>
    <span style="color: blue;">Where's the "Make Coffee" button again?</span>
    </strong>
  10.    #10  
    I'm downloading the new Business Connect as we speak. I couldn't see it in my apps list (the old one) so I clicked on delete apps and there it was....version 5.x or something. Now, instead of reseting my handheld, the app called Get BC actually worked...and I still can't get over the fact that this handheld downloaded a 700k file in just over 1 minute!

    Anyway, so far so good...I'll let you all know if it also cured my screen on and off symptom.

    Thanks again

    Sam
    <CENTER>
    <strong>
    <span style="color: blue;">Where's the "Make Coffee" button again?</span>
    </strong>
  11. #11  
    I see the Get BC icon in my Home screen, but when I go to the Delete screen, it's not there. How have all of you deleted it?
  12.    #12  
    How about the files listed as UPD107.prc, UPD205, UPD302, and UPD311???

    They are all PRC files...can I nix them?
    <CENTER>
    <strong>
    <span style="color: blue;">Where's the "Make Coffee" button again?</span>
    </strong>
  13. #13  
    thanks for the picture of "my other toy". Nice toy, Could you use it as an icon instead in the future? Or leave it out? The problem is that it occupies a lot of the screen and makes a lot more scrolling necessary. Enjoy your posts of course.
    JON
  14.    #14  
    Originally posted by jhaglund
    thanks for the picture of "my other toy". Nice toy, Could you use it as an icon instead in the future? Or leave it out? The problem is that it occupies a lot of the screen and makes a lot more scrolling necessary. Enjoy your posts of course.
    Sorry if I offended you or anyone else....is this better?
    <CENTER>
    <strong>
    <span style="color: blue;">Where's the "Make Coffee" button again?</span>
    </strong>

Posting Permissions