Results 1 to 3 of 3
  1.    #1  
    After happily receiving my 600 yesterday (guess I can change my name), I'm a little frustrated/disappointed -- but I don't want to be! So, I'm thinking it must be me and maybe somebody can help -- Please note, I was a happy and estatic Treo 300 user for about 3 months before upgrading -- the honeymoon was DEFINITELY not over!

    1. Blazer -- it seems MUCH slower than the 300, plus I can't access anything that has to do with java/cookies. It keeps telling me that cookies are not enabled (they are) or that my browser does not support java (doesn't it???). Therefore, I can't log into washingpost.com, any of my bankcards, or my bank accounts. Am I doing something wrong, and has anybody found a workaround? The only site I have been able to browse fully is TreoCentral!

    2. I'm going to try to find the thread mentioned earlier about another browser, but will it be java enabled?

    3. How do I disconnect the browser? And if I don't, won't Sprint drop me for overuse of vision services?

    4. I can't seem to get enough light in any setting to take a picture that's not totally DARK. Also, my counter keeps going down on the number of pictures left, but I keep discarding them as I take them. Is there a trash can somewhere to empty?

    5. What's the secret to adjusting to the keyboard coming from the 300? I type about 90 wpm, on a normal keyboard, and was pretty fast on the 300? For fast typists, is holding with both hands and using the thumb method best?

    Please help me love my new Treo! My son won't give my 300 back to me! Thanks!


    Last edited by wheresmy600; 10/28/2003 at 12:34 PM.
  2. #2  
    1. The cookies and javascript issues for me were not resolved until I did a hard reset. As to speed, if you use the same small-screen/low-bandwidth types of sites as on the Treo 300, it should be pretty fast. On some regular sites, it will be very slow, as you're not going through a proxy anymore. It is also true that Blazer 3.0 is not too swift about displaying text before loading the entire page. For certain sites (e.g., Wall Street Journal), it pays to turn off graphics.

    2. Xiino is not yet available for Palm OS 5 devices, but the hard reset should resolve this problem anyway.

    3. You don't need to disconnect the browser. If you want more control, I think you can do this from the Main>Preferences>Network>Options>Preferences page (try it, anyway).

    4. Can't help you on the need for more light. This camera doesn't do well other than in daylight.

    5. Here's the weirdest tip, but it works: try using the flattest part of your thumbs to type with (that's right, the fat part). At first you will not want to do this because it seems you are pressing too many keys at once. If you can overcome your resistance, you will find that the keyboard algorithm gets the right key almost all the time, even when you press 2 or 3 keys at once. Works for me, anyway. I'm still not quite as fast as with the Treo 300 board, but I'm getting closer all the time.

    Good luck!
  3. #3  
    Originally posted by wheresmy600
    After happily receiving my 600 yesterday (guess I can change my name), I'm a little frustrated/disappointed -- but I don't want to be! So, I'm thinking it must be me and maybe somebody can help -- Please note, I was a happy and estatic Treo 300 user for about 3 months before upgrading -- the honeymoon was DEFINITELY not over!

    1. Blazer -- it seems MUCH slower than the 300, plus I can't access anything that has to do with java/cookies. It keeps telling me that cookies are not enabled (they are) or that my browser does not support java (doesn't it???). Therefore, I can't log into washingpost.com, any of my bankcards, or my bank accounts. Am I doing something wrong, and has anybody found a workaround? The only site I have been able to browse fully is TreoCentral!

    2. I'm going to try to find the thread mentioned earlier about another browser, but will it be java enabled?

    3. How do I disconnect the browser? And if I don't, won't Sprint drop me for overuse of vision services?

    4. I can't seem to get enough light in any setting to take a picture that's not totally DARK. Also, my counter keeps going down on the number of pictures left, but I keep discarding them as I take them. Is there a trash can somewhere to empty?

    5. What's the secret to adjusting to the keyboard coming from the 300? I type about 90 wpm, on a normal keyboard, and was pretty fast on the 300? For fast typists, is holding with both hands and using the thumb method best?

    Please help me love my new Treo! My son won't give my 300 back to me! Thanks!


    1. Blazer 3.0 on the 600 is MUCH faster than 2.0 on the 300. I'm not sure what's causing your problem. Could be a slow connection on Sprint's end. But for myself and most other users, 3.0 is much faster. Check to make sure you have cookies enabled, it's in the preferences. As far as javascript goes, it most certainly does support it. Again, I don't know why you're having a problem with it.

    2. One browser of choice that was javascript enabled for the 300 was Xiino. It hasn't been updated for OS5 so no good on the 600. There's also WebPro3 which many people prefer over Blazer 3.0.

    3. You can disconnect by going to the Treo preferences, network, then disconnect. However don't worry about being billed by Sprint or having your Vision cancelled. For one thing, if not using data actively, most of the time there's no data being transferred. You'll see the arrows go grey instead of green when the connection is idle. For another thing, that clause only applies if you're hooking your Treo up to a computer or other PDA and using it as a modem. You can go through all the data you want on the Treo itself. For that purpose, a Vision Pack is literally unlimited.

    4. Once you take aim on a subject, wait for a few seconds for the camera to focus and adjust for low light. If you do that, you should see the picture lighten up. If I take a pic and choose to delete instead of save, I don't see my total left go down at all. If I do save and then delete, I see my total left go back up just at it should. Are you sure you're deleting it properly?

    5. The fastest speeds people have mentioned on the 300 was about 40 wpm or so. The 600 is different and should take time to get used to. I can't think of any other practical way to use it for speed than to hold with both hands and type with both thumbs. Just keep practicing and you'll get faster and more accurate.

Posting Permissions