Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 62
  1. #41  
    Has anyone tried the following URL:
    http://www.mostlyclassical/mp3/classical24k.pls

    I have been unable to play it for more that a second or two without buffering. It alternates bewteen playing and buffering every second or two which makes it un-listenable. Does any have any suggestions? Thanks.
    Tom
  2. #42  
    I get the same behavior periodically with a number of my url's. Load at the server? Sprint routers? Next time I try it will be ok again. Anyone else "over buffering" on 24kbps streams?
  3. #43  
    I've noticed that when browsing the web while using Pocket Tunes, I cannot pull up the Pocket Tunes pop up window to adjust the volume. If I'm browsing the web, I have to exit blazer first before I can do so. Think this is something that they can fix?
  4. #44  
    I've been getting pretty inconsistent buffering... sometimes I'll have a ton of buffering on one station, and fine on another; other times the opposite. It doesn't seem to be a function of my connection, so it may simply be traffic on the site itself?
  5. #45  
    Awesome! Awesome! I have no problem at 56K. Also saved right from Blazer. This one awesome device!
  6. #46  
    Anyone else having trouble finding the beta? The link provided earlier in this link is no longer valid...thanks.

    ...but I found it now. You can't find it from pocket tunes' page, though, but it's here...just pocket-tunes.com/beta.html.
    Last edited by grim02; 11/09/2003 at 05:48 PM.
  7. #47  
    Originally posted by SprintTreoUser
    I've noticed that when browsing the web while using Pocket Tunes, I cannot pull up the Pocket Tunes pop up window to adjust the volume. If I'm browsing the web, I have to exit blazer first before I can do so. Think this is something that they can fix?
    Got an answer from Normsoft....this will be fixed in the next beta!
  8. #48  
    I have been unable to get any shoutcast URL to work without major buffering problems at speeds as low as 16kbps on my TREO 600. Is anyone else experiencing this? If you have a station that works, please send the URL. I would love to see this work but so far I am not encouraged. Thanks.
    Tom
  9. procure's Avatar
    Posts
    302 Posts
    Global Posts
    325 Global Posts
    #49  
    Anyone know where I can get the beta? It doesn't appear to be on the site anymore.
  10. #50  
    Originally posted by procure
    Anyone know where I can get the beta? It doesn't appear to be on the site anymore.
    That's b/c it's no longer in beta! PT 2.1 with shoutcast streaming is now officially available FYI...

    http://www.pocket-tunes.com/
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  11. #51  
    Originally posted by SprintTreoUser
    I've noticed that when browsing the web while using Pocket Tunes, I cannot pull up the Pocket Tunes pop up window to adjust the volume. If I'm browsing the web, I have to exit blazer first before I can do so. Think this is something that they can fix?
    Just installed the final 2.1. The above problem is fixed. I can now browse the web and adjust the volume, pause, skip, etc. with the pop up window at the same time. Yay!
  12. #52  
    Upgrade is now $14.95???????? WTF???
  13. #53  
    I am trying to play some of the shoutcast links and it just hangs on "reconnecting"

    thought at first it was a problem related to being on the web already and switching to ptunes, but I shutdown phone mode & restarted & let ptunes try to connect clean
    now when connect box comes up, hangs at signing on then "PPP timeout"

    just wondering if Sprint is doing something sneaky behind the scenes to block streaming audio?

    PS I can still browse the web with no problem...
  14. #54  
    having problems connecting to PCS to browse the web now also...

    soft reset fixed it
  15. #55  
    I find spotty performance even at 24 kbps. If the buffer size could be adjusted and made very large, I think performance would improve in many cases. I contacted Normsoft and they are looking into the idea for the next release, and will implement it if enough users ask for it... So If you think it's a good idea, let them know.
  16. #56  
    I guess it depends on your location. I am in Dallas and get great streaming at 24 kbps, and have even got streaming at 56K. Guess I am lucky with the coverage. Also, I upgraded from the beta to the 2.1 version and overall it works great. Happy customer here.
  17. #57  
    Could anyone tell me how to disable the " Beta version" info screen that pops up everytime I start it?
    I used to start Pocket TUnes and my music would play instantly. Now It doesn't do anything until I hit "OK" on the "You are using the Beta version" screen.
    Thanks!!!!
  18. dpuza's Avatar
    Posts
    194 Posts
    Global Posts
    196 Global Posts
    #58  
    Download the non-beta version 2.1.1 ?
  19. #59  
    Hey Dpuza,

    Thanks. I guess I need to quote Homer Simpson here "DOH!"
  20. #60  
    Ok I am new at this. I ot the delux version of Ptunes and installed it. How do I control ptunes while browsing? I see some people referring to a pop up window that they can control things from...How do I get this pop up window to "pop up"?
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions