Results 1 to 2 of 2
  1.    #1  
    Anyone else noticed the time is off in the new palm client by one hour today? On my 600 I have to go to preferences and disable the Sprint automatic time sync and then enable daylight savings time. The time is then correct in bizconnect client but no more automatic time settings from the sprint network(: Just another minor little bug in the new version.
  2. #2  
    I noticed this too... but if you have the Enable Local Network Time checkined in the Prefs application then all you needed to do is to turn off the radio and turn it back on and it adjusts the 600 and also the timestamps in the 600. I'm not sure where the bug on this would be if you call it one. I would think the600 should have detected the time change without the radio reset but I can live with the solution which is a twice a year thing.

    For Treo 300 users though there is a setting for Daylight Savings Time independent of the Prefs settings.

Posting Permissions