Results 1 to 6 of 6
  1. dpuza's Avatar
    Posts
    194 Posts
    Global Posts
    196 Global Posts
       #1  
    I am trying a demo of Snappermail. Everytime it brings up the Transfer window (transferring an attachment to another application), the screen experiences some kind of interference. Not sure how to explain it, you can still see everything, but there are these moving diagonal lines over everything. It goes back to normal when the transfer is done. Is this normal?
  2. #2  
    I have used snapper mail for quite a while now and that is not normal behavior.

    After ruling out all the obvious things (for instance, another app that causes a conflict) I would probably try reinstalling snappermail.
  3. #3  
    I am a pleased snappermail user and do not experience this problem. I agree, you should re-install the app.
  4. #4  
    that is odd. I would also reinstall. be sure to install both the snappermail prc as well as the File Browser prc. If I had to guess, I'd say the latter is not there or is corrupted.
  5. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #5  
    Originally posted by dpuza
    I am trying a demo of Snappermail. Everytime it brings up the Transfer window (transferring an attachment to another application), the screen experiences some kind of interference. Not sure how to explain it, you can still see everything, but there are these moving diagonal lines over everything. It goes back to normal when the transfer is done. Is this normal?
    Are you talking about when you open a zip file attachment?

    The headers of the window look like some kind of moving diagonal line thing going on when it's loading it.

    Snappermail itself doesn't do this, just the zip app (not sure about the jpeg viewer)
  6. dpuza's Avatar
    Posts
    194 Posts
    Global Posts
    196 Global Posts
       #6  
    njchris - that is exactly what is going on... I guess I'm not the only one. I haven't tried reinstalling yet considering the program is still usable and I just spent the entire day yesterday configuring it. On a side note, I set up 'Hotmail Popper' that I read about in another thread here in conjunction with Snappermail. It actually works, and the hotmail popper is free.

Posting Permissions