View Poll Results: Did you have to cycle the "Wireless Mode" from off to on, for time to update?

Voters
30. You may not vote on this poll
  • Yes

    19 63.33%
  • No

    11 36.67%
Results 1 to 13 of 13
  1.    #1  
    Ok, I had to cycle the "Wireless Mode" from off to on to get the time to update.

    My question here is.

    Did anyone that owns a Treo6 not have to cycle the "Wireless Mode" from off to back on for the time to update?
  2. #2  
    yep...I thought it odd that it didn't automatically change.
  3. #3  
    NO.

    but I did go to Pref>Date &Time and turn "Enable Network Time" off then back on.
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
    </body>
  4.    #4  
    OK. I should of worded the question differently then.

    Did the time automatically update???

    Please post if it did, or how you updated the time. Thanks.
  5. rpl318's Avatar
    Posts
    30 Posts
    Global Posts
    36 Global Posts
    #5  
    Nope. The time did not automatically update for me either. I turned wireless off then on to get the update. It was the same way with my old sprint phone too though. It didn't change until I received a new call.
  6. #6  
    I woke up and my T6 had already changed the time on its own.
  7. #7  
    Originally posted by Facci
    I woke up and my T6 had already changed the time on its own.
    can you please tell me how you have yours set, as I hat to trun of and turn on the phone to get it to change to the correct time. thanks and take care, jay
  8.    #8  
    Originally posted by Facci
    I woke up and my T6 had already changed the time on its own.
    Ok, let me ask you this. Did you have any missed calls or messages on your phone when you woke up?
  9. #9  
    The treos, if you have the setting to use network time, are updated with the time only when you first log onto the network (turning wireless mode on). But IMO it also does when calls or messages are received.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  10. #10  
    Originally posted by imageone
    NO.

    but I did go to Pref>Date &Time and turn "Enable Network Time" off then back on.
    Mine did NOT update automatically either. I disabled and then re-enabled network time and it updated. I did not have to turn the phone off then on. City time reflected all the correct times.
  11. #11  
    I woke up and my T6 had already changed the time on its own.
  12. #12  
    I went to bed at 11pm and when I woke up this morning at 7am the time was correct. I had no missed calls or sms's and did not touch the phone. I do have it set to for the network time thing. I can't explain it.
  13. 7zero's Avatar
    Posts
    214 Posts
    Global Posts
    227 Global Posts
    #13  
    Woke up and my T600 was on EST. I have it set to "Enable Local Network Time."

Posting Permissions