Results 1 to 10 of 10
  1.    #1  
    I've had my Treo 600 for eight days. I've got the contrast and brightness settings configured to my liking. What I've begun to notice over the last several days, however, is what can only be described as a slight yellowing of the otherwise wonderful white background of the screen. Its most prominent on the right and bottom edges, but is also apparent on the top and left edges too (though less pronounced on the left and top edges).

    Anyone else experience this? Another way of putting this: Is this effect common to all Sprint Treo 600 units given the way they are lighted or is my unit defective?

    Thanks.

    Charlie
  2. jimmyz's Avatar
    Posts
    38 Posts
    Global Posts
    85 Global Posts
    #2  
    I've noticed exactly the same thing although up to this point I assumed it was due to the cheapy screen protector I had put on.
    JZ
  3. cue79's Avatar
    Posts
    357 Posts
    Global Posts
    366 Global Posts
    #3  
    Originally posted by jzaritsky
    I've noticed exactly the same thing although up to this point I assumed it was due to the cheapy screen protector I had put on.
    JZ
    I belive it is because of the screen protector (I have a cheapy on too). Until I get the better stuff (a box wave or something) I guess I'll cope.
  4. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #4  
    Mine's sorta like that too. No screen protector on mine.
  5. jimmyz's Avatar
    Posts
    38 Posts
    Global Posts
    85 Global Posts
    #5  
    I'm starting to doubt it is the screen protector- I peeled mine back and the yellow is still there.
  6. #6  
    I think it has something to do with the way the screen is illuminated. The lights are yellow in color and they are on the right hand side of the screen. My $.02 worth.
  7. #7  
    Compare notes to the other thread(s) reporting burn-in.
  8. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #8  
    Originally posted by SeldomVisitor
    Compare notes to the other thread(s) reporting burn-in.
    Nope definately not burn in. Changing contrast/brightness can minimize or make the yellow go away.

    If you angle the treo just right you can see the light through a crack and it looks yellowish.
  9. #9  
    I have this issue too. It's annoying...enough that I'm thinking about exchanging it. I wonder if they're all like that and we're just the sensitive ones *****ing about it in this thread...
  10. #10  
    I seem to have a colder colour distortion on mine. E.g. If I display the onscreen dial pad I can see what looks like a blue shadow coming down from each of the buttons and on a white background the screen does have a blueish tinge to it.

Posting Permissions