Results 1 to 10 of 10
  1.    #1  
    Ok.. I've emailed PDAApps but they can't seem to come up with a solution so I figured I would throw it out to the community.

    I can connect to AOL no problem.

    When I try to connect to Yahoo I get the following error

    You have been logged off the Yahoo! IM Proxy Server

    Any thoughts?

    I've tried to delete the account and recreate it.

    I've also tried to reinstall the software.

    Nothing!!

    Thanks for the help

    Josh
  2. #2  
    Did you delete Verichat completely before re-installing it? Or did you just re-install over the old one? And if you deleted it completely, did you remove it from your backup folder as well? Don't know if any of that will help...I don't have any problems with VeriChat.
  3.    #3  
    I did delete it completely but I didn't know there was a backup folder. Where can I find that?

    When I reloaded it didn't have any profiles if that helps..

    Thanks

    Josh
  4. #4  
    Backup folder is under your user name. Something like G:/palm/username/backup/verichat.prc
  5. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #5  
    I think yahoo might be sensitive to capitals. If you have any caps in your handle, it has to have it in the userid field.
  6. #6  
    Originally posted by njchris
    I think yahoo might be sensitive to capitals. If you have any caps in your handle, it has to have it in the userid field.
    and make sure you don't have the "@yahoo.com" in your userid.
  7. #7  
    Originally posted by treo_fanatic


    and make sure you don't have the "@yahoo.com" in your userid.
    And make sure that NO desktop IM software is competing with you to log in.. many third party desktop applications have options to "log back in" if the connection is lost. If that occurs, you will immediately log into Verichat/Yahoo and then be logged back out as the third party app registers again.

    I was using a third party app and had to disable that option - had the same problem with Verichat.

    L
    Lee Ladisky
  8.    #8  
    Originally posted by treo_fanatic


    and make sure you don't have the "@yahoo.com" in your userid.

    That's what it was.. Thanks!!

    Weird thing was is I didn't change anything. I worked one moment and stopped the next. Oh well.. Live and learn..

    Thanks for the help

    Josh
  9. #9  
    Originally posted by JoshFink



    That's what it was.. Thanks!!

    Weird thing was is I didn't change anything. I worked one moment and stopped the next. Oh well.. Live and learn..

    Thanks for the help

    Josh
    Yes!! This worked for me, too. I had the same thing, it worked for me when I first installed Verichat, then stopped. Removed the @yahoo.com, and now it works! Thanks so much!
  10. #10  
    Now if I could just get MSN to work.

Posting Permissions