Results 1 to 6 of 6
  1.    #1  
    www.usaa.com (my bank's website) won't load on my T6, it worked fine (although slowly, it's a huge site) on my 300. Any ideas on why this is or how to fix it?

    I still can't get pictures from other (Sprint) phones either, but I already wrote a thread about that.

    Overall, I love the T6!
    Last edited by superflyaepi; 10/25/2003 at 03:00 PM.
  2. #2  
    As alot of people have been saying here in various threads, for some reason the Treo 600 is unable to receive The Drudge Report web page www.drudgereport.com. This is disturbing, because if we can't get to the Drudge Report there must be alot of *other* web sites out there that we also can't get to (I can't imagine Drudge is doing anything extremely strange with the code on his page-- there's nothing highly unusual in his HTML that I can see.)
  3. #3  
    The Drudge Report works on my T600, however the Atomic Clock does not....

    I have to use the non-java script link.

    http://www.time.gov/timezone.cgi?Central/d/-6/java
  4. #4  
    Originally posted by superflyaepi
    www.usaa.com (my bank's website) won't load on my T6, it worked fine (although slowly, it's a huge site) on my 300. Any ideas on why this is or how to fix it?

    I still can't get pictures from other (Sprint) phones either, but I already wrote a thread about that.

    Overall, I love the T6!
    i will be testing that web site as soon as i get my gsm version, hopefully next week.
  5. #5  
    Originally posted by superflyaepi
    www.usaa.com (my bank's website) won't load on my T6, it worked fine (although slowly, it's a huge site) on my 300. Any ideas on why this is or how to fix it?

    I still can't get pictures from other (Sprint) phones either, but I already wrote a thread about that.

    Overall, I love the T6!
    Blazer = no
    Webpro3 = Yes
  6. #6  
    I posted this last week and I'm glad I'm not alone as I swore that it might be my T600. Finally! A support group.

Posting Permissions