Results 1 to 8 of 8
  1.    #1  
    i got it 3 days ago, first set had bad speakers and kept distorting during ringtones and mp3 playback, so i had it replaced after 1 day, now on my second set the sound always goes off after a while when i'm playing bejeweled and sevenseas, both astra ware.

    what's wrong? can it be that the software doesn't support polyphonic tones or is mine a bad set and i have to go get it replaced again.

    fyi, i went thru 7 sets of my 270 in the past 15 months.

    why can't they have better quality control?

    aaargh, this is so bloody frustration, any of you guys have this problem also?

    what should i do? i need to reset my treo just to get the sound back....for a short while and then sound of games go off again.
  2. #2  
    I am also wondering about my sound quality. When making phone calls, the voices sound distorted a bit, like they are peaking, and this is even when the volume is very low.
  3. #3  
    MY bejelewed sound starts and stops, I thinkt he fault is with the game and i wikk email them shourtly, and post the info here, take care, jay
  4. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #4  
    There seems to be an issue with games that use the old pre-os5 sound. it happens in all the games that don't have updated sound.

    It cuts out after a bit and only a soft reset will return it.

    By the way, get the latest bejeweled.. it has updated sound for os5 devices and has music playing.
  5.    #5  
    Originally posted by njchris
    There seems to be an issue with games that use the old pre-os5 sound. it happens in all the games that don't have updated sound.

    It cuts out after a bit and only a soft reset will return it.

    By the way, get the latest bejeweled.. it has updated sound for os5 devices and has music playing.
    really? so i don't have to replace my set? i had to go through 3 sets of my 270 at the beginning to be satisfied with the sound/screen/batt life.

    i have a 7 day no questions asked replacement policy with my dealer here in singapore and i can replace it if i'm not happy with it.

    you guys think it's ok?
  6. #6  
    make sure to test it out with other programs, speakerphone, etc.

    my treo 600 shipped with a faulty earpiece (the one inside the unit NOT the handsfree earbud) right out of the box..
    always searching for the light..
  7. #7  
    When making phone calls, the voices sound distorted a bit, like they are peaking,
    I have the exact same issue. Some of my family members tend to shout on the phone and this makes it worse. However, its nice to hear that its not just me.
    Click for Free iPod Nano or better. - really works!
  8.    #8  
    Originally posted by Magohn


    I have the exact same issue. Some of my family members tend to shout on the phone and this makes it worse. However, its nice to hear that its not just me.
    my phone voice quality is ok, nothing to shout about but satisfactory, reception seems poorer than my 270 tho. i could use my 270 in most lifts and still carry on the conversation, this freaks most other lift users out...haha, i love to see their faces when i put on speaker mode and speak to the other party, they are all flabbergasted at the sight of me getting a good reception on my 270 in the office lifts which walls are extremely thick.
    dun get them anymore with the 600. signal's 0

Posting Permissions