Results 1 to 14 of 14
  1.    #1  
    Got my T600 earlier in the week after being a mostly satisfied T300 user for a year. The problem I'm having is more of a Sprint problem (go figure) but I thought someone here might be able to help anyway. My better half has a Sprint camera phone (I think it's a Samsung, shouldn't matter for these purposes) and I can't get the pictures she sends me over the Sprint "picture share" (or whatever they call it these days). The problem isn't on her end; she'll send the same thing to my normal email address and it'll come through fine. When she sends to my T6, I get the message, and can go to the webpage ok. When the page loads, there's a red X where the picture should be, and when I hit download, a page comes up that says "error, this page temporarily unavailable, please try again later". Any help is appreciated, thanks in advance-
  2.    #2  
    Alright, is there anyone who HAS gotten this to work?

    (PS, this is my first post anywhere from the T6. What a feeling!)
  3. #3  
    When I tested the T600 in the Sprint store the sales rep took my pic and sent it right over to my Samsung A600 picture phone - no problem. So maybe it's in the setup or something.

    Oops, but it's the other way around, you can't recieve pics. Huum...
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  4. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #4  
    I did this with my friend and it worked.
  5. jlux's Avatar
    Posts
    3 Posts
    #5  
    I have the same problem - I can view pictures sent to e-mail address, but on the Treo using either Blazer or Web Pro, I just see a "Red X" and can't view the picture. Is this universal?
  6. #6  
    Snapper accepts attachments. Here is what I do in this app re pics and large files:

    When a pic or large file is sent to the Treo in an email, you may open it partially as an attachment. I use Snapper, other apps may not allow attachments.

    When the pic is downloaded, you will see a message that says message truncated at the bottom of the message. Then click "Tag to fetch more" to get full image or message. Exit message and Click Send for messages again and the message will be sent again. There it will be inbedded in the message as an attachment if it is a image.

    Make sure you have adjusted the size of files to be received in your E-mail program. Under Snapper, Accounts, Edit, Fetch I use 12k, but 8k should do fine.

    I think these instructions are accurate for Snapper, but if I err, please chime in.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  7. jlux's Avatar
    Posts
    3 Posts
    #7  
    My problem, and the one referred to above, is in viewing the pictures on the web site you go to when clicking on the URL when someone else sends you a Sprint picture share. It seems to be a problem with the browsers on the Treo, as the pictures look fine on a regular computer when you go to the same URL. I have no trouble downloading jpg attachments to e-mail, which is what Snappermail is doing.
  8. #8  
    My bad, just trying to help since no one else had.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  9. #9  
    Had the same problem. Just solved it with a hard reset.
  10. #10  
    Hard Reset. That's all you gotta do.
  11. #11  
    When you do a picture share to another phone, do they actually get the picture, or a link to a web site? Does the other person have to be on Sprint for it to work? I tried sending a picture to my friend's phone (who is with AT&T) and he never got the picture or a link.

    Why doesn't Sprint just support MMS?
  12. #12  
    Sprint sends a link to the picture, instead of actually sending the picture like T-Mobile and some others do.

    You can't send it to a non Sprint phone, but you can send it to any e-mail address if your friend has e-mail on his phone.
  13. #13  
    So my friend has a Samsung v206. Can I send the link to his number@mobile.att.net account (messaging) or do I have to send it to his id@mmode.net account (email).
  14. #14  
    Originally posted by arognlie
    So my friend has a Samsung v206. Can I send the link to his number@mobile.att.net account (messaging) or do I have to send it to his id@mmode.net account (email).
    You can send the picture using Sprint's picture share to his email address, not to his cell phone.

    I do remember having that problem where the red X came up, but my Vision went out shortly after and I wasn't able to get on Vision until the handset was replaced. Try signing out then signing back in (i.e. Go to Prefs, then Network, then PCS Vision, disconnect, then connect).

    You could also try calling Sprint tech support or try updating your Vision profile. I'm guessing it has something to do with your phone's IP address.
    If God brought you to it He'll bring you thru it!

Posting Permissions