Results 1 to 12 of 12
  1.    #1  
    My 600 turns itself on every few minutes. I have tried adjusting auto power off and keyguard but they don't effect the problem. Anyone else with this problem? Advice?
  2. knoppi's Avatar
    Posts
    56 Posts
    Global Posts
    58 Global Posts
    #2  
    Have a look for a SMS you did not sent (draft, outbox). Delete or send the SMS, your prob should be solved.
    RTFM
  3.    #3  
    I cleared messages from SMS (in, out and drafts) but have same problem. Screen comes on every 10-20 minutes. Other ideas? Other places I should search for waiting SMS?
  4. #4  
    Originally posted by happydays
    I cleared messages from SMS (in, out and drafts) but have same problem. Screen comes on every 10-20 minutes. Other ideas? Other places I should search for waiting SMS?
    Try the old soft reset. This seems to cure a multitude of little problems.
  5. #5  
    do you use sprint's business connection?
  6. #6  
    Make sure you remove these two applications from your Treo if you migrated them from Treo 300.

    Treo 300 Updater and Treo 300 Radio updater.

    Also if you have notification turned on for BC, this may also be causing the problem if you have not updated both client and your PCs redirector to the new version 6.
  7.    #7  
    I tryed soft reset but didn't effect auto screen on.

    I do use Bus Con. Do you suggest I turn it off?
  8.    #8  
    How do i update PC and client redirector to version 6?

    Also, I did migrate from treo 300 but i didn't find any programs on 600 called updater on device.
  9. #9  
    Originally posted by mwomwom
    Make sure you remove these two applications from your Treo if you migrated them from Treo 300.

    Treo 300 Updater and Treo 300 Radio updater.

    Also if you have notification turned on for BC, this may also be causing the problem if you have not updated both client and your PCs redirector to the new version 6.
    hehe..my screen didn't start turning on randomly until i upgraded to the new version of sprint BC..the old version worked fine.
  10.    #10  
    I still haven't been able to figure out auto screen on. I will probably bring it in to a service center.

    Soft reset and deleting SMS messages did not have any affect. Any other ideas before I make trek to frustrating service center?
  11. #11  
    I'm having an major auto on problem myself. I don't know what to do short of a hard reset, which I'm trying to avoid. Don't have sprint BC. Let me know if you figure it out, and good luck!!
  12. knoppi's Avatar
    Posts
    56 Posts
    Global Posts
    58 Global Posts
    #12  
    Do you have some MMS in Draft or Outbox? Additional check if you have enabled autoconnect somewhere (Mail etc.)

    I think its not a hardware prob, the 600 wants to do something. I had the same prob with my old 270, solution was an unsent SMS first time. Second time I performed a hard reset and installed everything new, but with delays up to 2 days between the apps. So I was able to find the app which turns the 270 on.

    Hope this helps.
    RTFM

Posting Permissions