Results 1 to 10 of 10
  1. Kive's Avatar
    Posts
    16 Posts
    Global Posts
    20 Global Posts
       #1  
    I just got my 600, and installed the Visto Messagexpress software. Email worked great for a few hours, and then suddenly I get an error message on my desktop assistant that ""Cannot connect to the server"

    I assume their server is down.

    What other programs are people using for email? What's the best email proram for the 600 .... in my case I use outlook and MS exchange 2000

    Thanks
  2. #2  
    i simply forward my main email account to myname@sprintpcs.com and check it on the messaging link in vision.. works great for me
    always searching for the light..
  3. #3  
    Kive- I had the same problem with Visto on my 600 - intermittent connection problems. I actually also had the same problem with my 300 using BC when I tried that last year. I think my problem was the firewall at work - I often couldn't connect. Using Sprint's newest Business Connect software, which allows me to specify a configuration script (previous version did not), I have kept a very stable connection. There are lots of threads on Visto and BC, and both have a free trial - I would give those 2 a try and see which works best for you.
  4. #4  
    If you are looking for best integration and wireless sync with Exchange, Goodlink is the best. The new price is $330 per user per year, including full support and upgrades.

    The folks at www.treo600.net turned me on to Goodlink and it works great. If you don't have an Exchange Server in-house but want the same functionality in a hosted environment, check out www.lanlogic.net for hosted Exchange mailboxes integrated with Goodlink on Treo 600.
  5. #5  
    I have tried the following email programs:

    - Sprint's Business Connection
    - Visto MessageXpress
    - Symmetro Pro
    - Dataviz InBoxToGo

    The best in my opinion is Business Connection. It has the best synching process, best interface and is free. It also does .doc, .txt attachments.

    I found Visto somewhat not a bad solution, but the synching is annoying compared to sprints.

    Sprint also is the only email program supporting background synching (meaning you can use your phone) while the email program grabs your email at the same time.
    Nick
  6. #6  
    snappermail is pretty good, too
  7. #7  
    I agree with "ido" that Snappermail is pretty good, but the original question in this case was about accessing MS Exchange email -- you can't do that with Snappermail or other apps which are just for POP Mail.

    I agree with "nbert" that the new version of BizConn is really good. Not 100% perfect -- and the 'push' mechanism is still a bit spotty but seems to be getting better -- but I'm finding it be reliable, I love being able to use BizConn on the Treo to access my 2 POP accounts (along with my MS Exchange), and I love the PC browser interface. I have Outlook Web Access but almost never use it any more b/c it's so much slower than the BizConn web interface....
  8. Kive's Avatar
    Posts
    16 Posts
    Global Posts
    20 Global Posts
       #8  
    Thank you, everyone, for your responses.

    LO AND BEHOLD .... I think I found my problem.

    I guessed that there might be a conflict between a program I was running, and Visto, so I methodically tried closing open programs, to see if my Visto messexpress icon (in the tray) went to green again, from red.

    It turneds out that as soon as I shut own the icon in my tray for "QuickTime Player", the Visto icon went green! And I wasn't even using Quicktime at the time. Just because the icon was at standby in the tray seemed to be the culprit.

    I don't understand it, but it worked, and I'm back in business again with my Visto. So I just took the Quicktime Player out of my "startup" to avoid this reoccuring next reboot.

    I'll let you know if there are any further events.

    Kive
  9. #9  
    Originally posted by Kive
    Thank you, everyone, for your responses.

    LO AND BEHOLD .... I think I found my problem.

    I guessed that there might be a conflict between a program I was running, and Visto, so I methodically tried closing open programs, to see if my Visto messexpress icon (in the tray) went to green again, from red.

    It turneds out that as soon as I shut own the icon in my tray for "QuickTime Player", the Visto icon went green! And I wasn't even using Quicktime at the time. Just because the icon was at standby in the tray seemed to be the culprit.

    I don't understand it, but it worked, and I'm back in business again with my Visto. So I just took the Quicktime Player out of my "startup" to avoid this reoccuring next reboot.

    I'll let you know if there are any further events.

    Kive
    it's great and meets all my expectations of an email program, i can download 1kb per email to preview it first before downloading the whole mail.

    allows u to select how many kb u wana download per msg and organises it pretty well.

    try it.
  10. KKenna's Avatar
    Posts
    418 Posts
    Global Posts
    419 Global Posts
    #10  
    I still cast my vote for BaseJet (http://www.basejet.com) for Exchange users. They will have a completely compatible 600 app out next week (5-way support and triggered SMS pull). The current version works pretty well on the 600.

Posting Permissions