Results 1 to 13 of 13
  1.    #1  
    My network preferences say GPRS but I get the green arrows above the signal strength bars when using data which the manual says is a dial up connection.

    When using GPRS the black triangle (I call it "Umbrella") is supposed to grow large and envelope the signal bars according to the manual.

    I've rang Orange data support and their guy says his 600 is doing the same. He's tried to disconnect all my data services as a test, but its still working with the green arrows.

    I don't think he knows whats happening so he's going to call me back in a couple of days.

    Any orange users have a similar experience or explanation?
  2. #2  
    Same thing happens to me. It must be a GPRS connection however as you can still receive phone calls and my inclusive minutes are not decreasing. Think it is just a mistake in the manual. Hope this helps.
  3. #3  
    Yup... looks like a misprint... green arrows indicate you have an active data connection and are transfering data. Gray arrows indicate you have a data connection, but are not actively transfering data. I don't believe the Treo 600 GSM uses the 'black umbrella' at all (like the Treo 270 did).
  4. #4  
    The green arrows are an indication (UI) to the user that they have are connected / or have a persistent connection. The 'umbrella' indicates a PDP context connection.
  5.    #5  
    When my wireless connection is on but not my data connection I get the small triangle/umbrella above the signal bars which the manual says means within range of GPRS but not actively connected to it. (As you say this used to grow to a big umbrella when connected with the 270).

    Once I've connected though, the green arrows stay (even when I've stopped downloading) until I disconnect.

    Sorry I don't know what a PDP context connection is...

    I don't get any grey arrows in any situation...
  6. #6  
    Once I've connected though, the green arrows stay (even when I've stopped downloading) until I disconnect.

    same here - I ignore it.
  7. #7  
    how do you disconnect from email and internet ... I can't find the menu option for email...ta...I've got GPRS package too and it shows the same as you folk but I reckon it's still dial-up as the 'you must connect to the internet screen appears"
    I presume it wouldn't do this if I did have GPRS permanent connection - no ?
  8. #8  
    Originally posted by JonStern
    My network preferences say GPRS but I get the green arrows above the signal strength bars when using data which the manual says is a dial up connection.

    When using GPRS the black triangle (I call it "Umbrella") is supposed to grow large and envelope the signal bars according to the manual.

    I've rang Orange data support and their guy says his 600 is doing the same. He's tried to disconnect all my data services as a test, but its still working with the green arrows.

    I don't think he knows whats happening so he's going to call me back in a couple of days.

    Any orange users have a similar experience or explanation?
    Just phoned Orange. The chap I spoke to (Simon) said it was a misprint in the manual and green arrows = GPRS.

    Presumably whoever prepared the manual assumed that the 'Umbrella' symbol signified GPRS as it does on other phones (t68i for example).
  9. #9  
    As a test I set up a dial-up connection. When connected this shows two black arrows (in the same place as the green arrows) and on the main phone screen the word 'Orange' in the top left corner is replaced by the message 'Phone in use'. It's not possible to use the phone without disconnecting.

    In summary, I think it's pretty safe to conclude:

    Green arrows = GPRS connection
    Black arrows = dial-up connection

    Please note this is my personal opinion based on the available evidence summarised above and in another thread:

    http://discussion.treocentral.com/tc...-t39284/s.html

    If you're worried about this please contact Orange and discuss it with them. If I'm completely wrong and you're stuck with a massive phone bill in a couple of weeks please don't hold me responsible
  10. #10  
    anybody willing to share their insight on my FIREWALL and security post ?


    http://discussion.treocentral.com/tc...+firewall.html


    much luv,
    a.
  11. #11  
    Forgive my ignorance, but how do you set up a dial-up connection on the 600? I have added a custom connection:

    Name: Ntl Dialup
    Connect to: Modem
    Via: Wireless Modem
    Dialing: TouchTone
    Volume: Low
    Speed: 57600 bpd
    Flow Ctl: Automatic

    and a new network entry:

    Service: ntl
    Connection: Ntl Dialup
    User Name: my ntl user name
    Password: my ntl password
    Phone: 08454550520 - the metered penny-a-minute number
    Fallback: None
    Idle timeout: 1 Minute
    IP Address: Automatic
    Primary DNS: 194.168.4.100
    Secondary DNS: 194.168.8.100

    When I choose to connect, it seems to go through initialising and connecting, getting to "Signing on" at which point it goes to "Canceling" and disconnects. The network log has the following:

    LCP->CfgReq
    LCP<-CfgReq
    LCP->CfgRej
    LCP<-CfgAck
    LCP<-CfgReq
    LCP->CfgAck
    LCP Up
    PAP->CfgReq
    PAP<-Nak
    PAP Reject
    LCP->TrmReq
    LCP<-TrmReq
    LCP->TrmAck

    Not connected

    Does anyone know if what I am attempting is possible - i.e. to use Blazer etc over a dialup rather than using GPRS - and if so, where I am going wrong?
  12. #12  
    Originally posted by kmwmtd
    Forgive my ignorance, but how do you set up a dial-up connection on the 600? I have added a custom connection:

    Snip
    I set up a dial-up connection to my work place dial-up service. All I did was configure the Preferences > Network page, entering user name, password and phone number and choosing 'Wireless dial-up' as the connection type (I didn't configure a new connection in Preferences > Connection). You might try using the ‘Wireless dial-up' connection, but beyond that I afraid I can't really offer any specific advice. I think I've read that not all ISPs will allow dial-up connections from mobile phones and you're tied to your home phone number. Could this be the case for NTL?

    Blazer worked with my dial-up connection but both sending and receiving seemed slower.
  13. #13  
    Originally posted by MarkC


    I set up a dial-up connection to my work place dial-up service. All I did was configure the Preferences > Network page, entering user name, password and phone number and choosing 'Wireless dial-up' as the connection type (I didn't configure a new connection in Preferences > Connection). You might try using the ‘Wireless dial-up' connection, but beyond that I afraid I can't really offer any specific advice. I think I've read that not all ISPs will allow dial-up connections from mobile phones and you're tied to your home phone number. Could this be the case for NTL?

    Blazer worked with my dial-up connection but both sending and receiving seemed slower.
    You are right - it is simpler to use the already provided 'Wireless dial-up' than to create a new connection.

    You are also right about Ntl - I had, for some reason, come to the conclusion that Ntl allowed dial-ups from any source, but this is not the case - I have just tried the same thing with freenet, and this works. Admittedly I won't be able to receive/make calls while I'm doing this, and I have yet to check whether the dial-up call comes off my free minutes or not (the main reason for me wanting to be able to do this), but it does work!

    Thanks for your help, MarkC.

Posting Permissions