Results 1 to 3 of 3
  1.    #1  
    Search yielded nothing. I use this feature on the T300, however commas (,) to yield a pause seem to cause the trailing numbers to loop over and over. Any clues as to how to do this on the T600? Manual says nothing useful about this.

    TIA

    Bob Duckworth
  2. #2  
    This was covered in another thread, I think maybe called "Pause, extra digits". Basically the commas are pausing but the phone is generating tones for the pauses. In the phone app menu go to Options->Phone Preferences and uncheck "Enable Short DTMF Tones". After doing that it worked great for me.
  3.    #3  
    Thanks, I will give it a try.

    Bob Duckworth

Posting Permissions