Results 1 to 8 of 8
  1.    #1  
    Has anyone had issues with browsing on the Yahoo portal site. I'm trying to figure out whether its the phone or the site. Has anyone had these issue:

    - Yahoo Yellow Pages return no results for searches - ever. Just returs you to a blank search page
    - Sprint Vision Ringer Download pages cycle through the same page for ever when you hit the next button inside a specific category
    - WAP Yahoo Movie search does not match WWW version. Movies are just missing like Kill Bill

    Thanks
    weeeeeeeee
  2. sbono13's Avatar
    Posts
    426 Posts
    Global Posts
    440 Global Posts
    #2  
    i noticed this also with yahoo yellow pages. On blazer, you can get to the mobile yahoo portal from the Vision home deck, and go to local info and then yellow pages and browse. however, entering anything in the search box and then hitting search leads to back to the same page with and empty search field.

    This yahoo page used to work fine with my old Vision phone, so it's definitely a problem on the Treo side...

    Yahoo messenger doesn't seem to work either.
  3. #3  
    I don't think the Blazer browser on the T600 is capable of posting form data on WAP sites. I believe all of Yahoos! stuff is WAP, as is Sprint stuff like ShortMail, which I also can't get to work.

    Very frustrating and stupid. Why does Blazer support/download WAP if it can't post? I've been incredibly unimpressed with the Blazer browser (first time Treo owner), it's slow and it lacks the most basic of options (ie: ability to download images on a per-image and per-page basis).
    Last edited by treeo; 10/26/2003 at 12:58 AM.
  4. #4  
    I noticed this too! Very upsetting! Has anyone noticed that if you choose "Weather" from the Vision Homedeck, you get the same weather always? For the past 3 days it's been 44 and raining here. I refresh, clean out the cache, soft reset; all without getting the correct weather to display.
  5.    #5  
    Thanks for the replies. I was beginning to think I was alone in this. I have reported this to Sprint Vision Tech Support and have asked that they inform me if anything gets updated.

    Does anyone know of any other way to get this to the attention of sprint or handspring?

    Thanks
    weeeeeeeee
  6. sbono13's Avatar
    Posts
    426 Posts
    Global Posts
    440 Global Posts
    #6  
    I don't know if anyone else has noticed, but Yahoo Yellow Pages is now working from the Yahoo Mobile site that you can access from PCS Vision Home/Portals on your Treo600. This is really an excellent service. Before, searches would never register, as detailed in this thread, but things are now back to normal.

    The web-based version of yahoo messenger is also working now, but it sucks compared to chatter or verichat.

    This only relates to the Sprint version of the T600, of course
  7. #7  
    Try looking up a movie, the times and movies playing are all old. Asked sprint if they were caching it on their servers they said it was comming straight from yahoo.

    not sure why its out of date.
  8. Munir's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #8  
    Because of the cookies problem (I'm guessing), I can't log in to Yahoo Mail in Blazer. Haven't tried any other way either. I'd really like to be able to get to Yahoo Mail.

Posting Permissions