Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #21  
    Originally posted by csherman
    I am putting it in the correct folder and still no go! Ughhhh! I hate it when things that are supposed to work don't!
    I know you say "correct folder" but can you be specific EXACTLY where it is?
  2. #22  
    Sure:

    C:\Program Files\Handspring\Treo Pictures\MYLOGINNEME\Transfer
    "I refuse to answer that question on the grounds that I don't know the answer."
  3. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #23  
    Ok, lets rule out other stuff then:

    .jpg formatted pics?

    Are you using looking on your internal memory for the pics?

    Are you using the dial-pad to change wallpaper and look for the pics or something else?
  4. #24  
    My folder is c/palm/treo picture/my name/ transfer. Think I may have a problem on my treo with a conduit missing or something...
  5. #25  
    Originally posted by njchris
    Ok, lets rule out other stuff then:

    .jpg formatted pics?

    Are you using looking on your internal memory for the pics?

    Are you using the dial-pad to change wallpaper and look for the pics or something else?
    It is a .jpg (the_block.jpg)
    What do you mean internal memory?
    I used both the dial pad wallpaper and also under my stored pictures that I actually took with the Treo.

    I appreciate your assistance.
    "I refuse to answer that question on the grounds that I don't know the answer."
Page 2 of 2 FirstFirst 12

Posting Permissions