Results 1 to 8 of 8
  1.    #1  
    How can I disable the system click effect, short of turning the sound off entirely? On my Treo 300 I used the "noclick" hack, but I've been told that PalmOS 5 doesn't support hacks...
    --
    "I'm too sexy for my code." - Awk Sed Fred
  2. #2  
    Originally posted by haphazard
    How can I disable the system click effect, short of turning the sound off entirely? On my Treo 300 I used the "noclick" hack, but I've been told that PalmOS 5 doesn't support hacks...
    I second that.

    Please, nobody can feel this wimpy vibrate, so you have to leave the sound on, but on the other hand, I don't feel the need to draw any extra attention to myself on the subway with this awesome phone.

    I can't believe we can't get rid of system clicks! Hopefully a hack IS possible.
  3. #3  
    Originally posted by libmanj

    Please, nobody can feel this wimpy vibrate, so you have to leave the sound on,
    The system sound and the ringer are independent of one another. If you turn your system sound off, you can keep the ringer on. Et voila! Click-free...
  4. #4  
    Originally posted by jrothstein


    The system sound and the ringer are independent of one another. If you turn your system sound off, you can keep the ringer on. Et voila! Click-free...
    I'm not aware of how to do this.

    In the manual, "system sound" doesn't mean the system clicks, it means turing off all sound on the phone by clicking the switch on the top of the phone.

    Under Preferences/Sounds, you are able to choose your settings for only the applications of phone, calendar, and SMS. Therefore, I know of no way to turn off the system clicks without flipping the switch on the top.

    Please advise.
  5. #5  
    Go to Prefs > General and set "System Sound" to "Off".
  6. #6  
    Under preferences, select general. Then you will see system sound, game sound, etc. You can turn the system sound off there - it turns off the clicking noise, but leaves everything else alone (alarms, ringer, etc.)
  7. #7  
    Gracias, gentleman!
  8.    #8  
    Originally posted by itsyvonne
    Go to Prefs > General and set "System Sound" to "Off".
    That certainly works, but it disables more than the system click. I'd prefer to take out just the one, if possible.
    --
    "I'm too sexy for my code." - Awk Sed Fred

Posting Permissions