Results 1 to 10 of 10
  1.    #1  
    Hello All,

    To summarize, I can't Biz Conn from my Palm. Any ideas, before I do a hard reset and reload all the software.

    Details.....

    Well, earlier in the day I got Sprint's PCS Business Connection Personal Edition software to work on my Treo 600 (6.0.6.257) and desktop computer [tried on 2 computers, 2000 and XP, same problem] (6.0.6.111). Everything was great, then about 5 hours later, it just stopped working. I contacted Sprint support, and a quick re-register of the "Biz Conn" Palm application resolved the problem (it renegotiated the encryption key and such). Well, 3 hours later, same problem, and that magic "re-register" soluion didn't solve the problem.

    I took a look at the delete the web cookies' threads, and they don't help. Web (formerly called Blazer) is able to login to bc.sprintpcs.com and see all my mail. Desktop computer can login via web and see all my mail. I even did a non-stop ping during the Biz Connect Palm sync and it failed, even though not a single ping to an internet server didn't.

    On Sync...
    Palm Biz Conn application:
    Synchronizing mail
    Contacting Server
    Receiving server updates
    Error: Cannot connect to desktop. Please check your desktop client and try again.

    PCS Business Connection Software
    Connected as My Name
    Connected as My Name, Connected Sending data...
    Not Connected (Palm app fails now)
    Connected as My Name

    Any one? I wasn't able to speak with someone at Sprint who could help, seems few of their folks know Business Connection and the Treo 600.

    -Ben
  2. #2  
    bserebin - That sync error typically indicates your Desktop Client is not running or unable to connect to your email server. Check your desktop client tray icon when you sync... Is it Green or Gray? Double click on it to get a bigger icon.

    I followed your thread up until the part you said...

    PCS Business Connection Software
    Connected as My Name
    Connected as My Name, Connected Sending data...
    Not Connected (Palm app fails now)
    Connected as My Name

    I think you are indicating the problem I indicated as BC on the desktop must be running and green for everything to work.

    If the BC desktop is not staying connected then that is a problem too. What email server are you using?
  3.    #3  
    Hello MG,

    What I lost you on was my play by play dialogue, I was talking about the desktop software with the "big icon" and what the Palm Biz Conn software was doing. It's always green except for the split second right before it gives the error on the Palm.

    As per email server, I run my own mail server. I initially setup IMAP over SSL and IMAP, both of those failed, but the basic POP account works. Strange, because all my IMAP folders (SSL and not) show on bc.sprintpcs.com and it's very fast.

    My Mail Server runs a self signed certificate and supports all the various protocols over SSL (works fine with Windows based Eudora, Outlook Express, Outlook) and even the Palm apps Snapper Mail and Eudora. I think maybe the Biz Conn software is choking on that cert. That doesn't explain why it fails on a basic IMAP account (only 5 folders in it).

    Also, Biz Conn is pretty slow just for sending 1 message, SnapperMail and Eudora Mail are a lot faster..... but, before I complain too much, I'll test it out more.

    -Ben
    Last edited by bserebin; 10/22/2003 at 08:07 AM.
  4. #4  
    I get it now... the play by play.

    Interesting theory on the SSL. It is very odd that it was all working for 5 hours and then stopped.

    What mail server are you running and what version?

    When you say BC is slow for sending mail what do you mean and how did you measure that? From the time you sent something to yourself which goes through your email server and then to the device?
  5.    #5  
    Hello MG,

    I'm running IceWarp's (icewarp.com) Merak Mail Server 6.1.1.

    As per the slowness comment, that's in regard to the Palm application's Biz Conn processing of syncing when you only need to send a single message.

    If your Business Connection works, what's your configuration?

    -Ben
  6. #6  
    bserbin - your play by play is possibly a key piece to this puzzle that others should look for as well. It may indicate the BC Desktop client may be crashing and then restarting. - which is when you see the "Not Connected" and then the (Palm app fails now)"

    To verify this do the following.

    1. Disconnect the Desktop Client
    2. Go to the "Sprint/PCS Business Connection" Directory and mv slingshot.log to slingshot.old... this is just the log file used by the BC Desktop.
    3. Restart the Desktop Client
    4. Sync your Treo 600
    5. Go open up your slingshot.log file and look for something like the following:

    Wed Oct 22 17:15:52 PDT 2003 (2888-2436): *** Exiting error : 0x00c0000005
    Wed Oct 22 17:15:59 PDT 2003 (2888-2436): (01): 0x007800230c strlen

    If you see this then this indicates your desktop client crashed and if it does this during a sync that aborts the sync on the device .

    here could be a number of things causing this so if you post the lines above that if you find it then I might be able to help.. but no promises. :-) The reason I had you start with a fresh log file is to get a clean run of the problem... it should be about 20-25 lines at the point you have the problem making it easer to debug and avoid clutter. Keep plugging away... we'll get this thing figured out.
    Last edited by MobileGhost; 10/23/2003 at 01:19 AM.
  7.    #7  
    Hello MG,

    Before you responded, I decided to do a hard reset, just in case. That did absolutely nothing, so everyone out there, this is pretty much a waste of time (at least for me). I gave up, and decided to deal with SMS alerts, and SnapperMail as my messaging platform. That was until you responded about the "log file". This is exactly what I was looking for, slingshot.log. Thank you.

    I've copied it below, as per your instructions. Looks like like some non US ASCII emails causing it, weird since my IMAP Client (Outlook Express) and the BC Web Mail can view all messages. The 25 messages are also real email (not spam).

    So, do I need to delete each message to find out which one it is?

    [Read-This-Sprint] How about copying certain methods in a working email messaging platform such as the Blackberry Web Client? Let the Web Client forward the messages, or allow users to forward all messages to their account without SMTP error messages for messages that are too large. Simply accept the message, and remove the attachment as per a user set filter (or global). As an IT Consultant, does Sprint think I would even trust this application for a client deployment, absolutely not. [/Read-This-Sprint]

    Thanks again to MG for all his help,
    -Ben

    ---------------------------------

    -- Begin Logging --
    Thu Oct 23 08:37:03 EDT 2003 (2396-1376): Connecting to 66.35.228.39:443
    Thu Oct 23 08:37:03 EDT 2003 (2396-1376): Found fileview add-on: C:\Program Files\Sprint\PCS Business Connection/fileview
    Thu Oct 23 08:37:03 EDT 2003 (2396-1376): Set filters: {alerts={__ALL_DEVICES__={filters={mail={unread_only=true}}}}, triggers={23117={filters={sync_mail={source_start_seq=0, source_end_seq=24, body_size=3072}}, trigger_enabled=true}}, sid="1", timezone={hour=-4, minute=0}}
    Thu Oct 23 08:37:03 EDT 2003 (2396-1376): Alerts and triggers enabled.
    Thu Oct 23 08:37:03 EDT 2003 (2396-1376): Connecting to IMAP server mail.operationemail.com:993 as xxxxxxxxxx
    Thu Oct 23 08:37:05 EDT 2003 (2396-1376): Initialized services: {mail="imap"}
    Thu Oct 23 08:37:05 EDT 2003 (2396-1376): Ready.
    Thu Oct 23 08:37:29 EDT 2003 (2396-1412): S7Sync.Sync: device_id='23117' control='{send_only=false, more=false, max_bytes=632279}' sync_type='3' lock='0'
    Thu Oct 23 08:37:29 EDT 2003 (2396-1412): SEVENSYNC [INFO]: Thu Oct 23 08:37:29 EDT 2003 Checked container of 632279 bytes; avail: 5242880, max: 5242880, request: 632279
    Thu Oct 23 08:37:29 EDT 2003 (2396-1412): SEVENSYNC [INFO]: Thu Oct 23 08:37:29 EDT 2003 Starting sync receive, max size = 632279
    Thu Oct 23 08:37:33 EDT 2003 (2396-1412): SEVENSYNC [INFO]: Thu Oct 23 08:37:33 EDT 2003 Setting up mail for SYNCTYPE_FULL
    Thu Oct 23 08:37:33 EDT 2003 (2396-1412): [MailDataSource::cacheState] GetMessageSummaries(0, 74, {source_start_seq=0, source_end_seq=24, body_size=3072})
    Thu Oct 23 08:37:35 EDT 2003 (2396-1412): [MailDataSource.cacheState] Found 25 message summaries
    Thu Oct 23 08:37:35 EDT 2003 (2396-1412): SEVENSYNC [ERR]: Thu Oct 23 08:37:35 EDT 2003 <error: "store_read_error">
    Thu Oct 23 08:37:35 EDT 2003 (2396-1412): SEVENSYNC [ERR]: Thu Oct 23 08:37:35 EDT 2003 <error: "store_read_error">
    Thu Oct 23 08:37:40 EDT 2003 (2396-1412): Error getting charset info on charset US-ASCII;: 0
    Thu Oct 23 08:37:40 EDT 2003 (2396-1412): Error getting charset info on charset US-ASCII;: 0
    Thu Oct 23 08:37:40 EDT 2003 (2396-1412): Error getting charset info on charset US-ASCII; format=flowed: 0
    Thu Oct 23 08:37:40 EDT 2003 (2396-1412): Error getting charset info on charset US-ASCII; format=flowed: 0
    Thu Oct 23 08:37:43 EDT 2003 (2396-1412): *** Exiting error : 0x00c0000005
    Thu Oct 23 08:37:49 EDT 2003 (2396-1412): (01): 0x0000248550 sevenimpl_rpc
    Thu Oct 23 08:37:49 EDT 2003 (2396-1412): (02): 0x0001026498 <nosymbols>
    -- Begin Logging --
    Thu Oct 23 08:37:55 EDT 2003 (1412-2396): Connecting to 66.35.228.39:443
    Thu Oct 23 08:37:56 EDT 2003 (1412-2396): Found fileview add-on: C:\Program Files\Sprint\PCS Business Connection/fileview
    Thu Oct 23 08:37:56 EDT 2003 (1412-2396): Set filters: {alerts={__ALL_DEVICES__={filters={mail={unread_only=true}}}}, triggers={23117={filters={sync_mail={source_start_seq=0, source_end_seq=24, body_size=3072}}, trigger_enabled=true}}, sid="1", timezone={hour=-4, minute=0}}
    Thu Oct 23 08:37:56 EDT 2003 (1412-2396): Alerts and triggers enabled.
    Thu Oct 23 08:37:56 EDT 2003 (1412-2396): Connecting to IMAP server mail.operationemail.com:993 as xxxxxxxxxx
    Thu Oct 23 08:37:57 EDT 2003 (1412-2396): Initialized services: {mail="imap"}
    Thu Oct 23 08:37:57 EDT 2003 (1412-2396): Ready.
    Thu Oct 23 08:49:07 EDT 2003 (1412-2396): Quitting...
    Thu Oct 23 08:49:07 EDT 2003 (1412-2396): Waiting for slingshot thread to exit...
    Thu Oct 23 08:49:09 EDT 2003 (1412-2396): Thread exited.
    Thu Oct 23 08:49:09 EDT 2003 (1412-2396): Shutdown services


    ---------------------------------
  8. #8  
    bserbin - Excellent! - Now we are making some progress. I'll consult some friends in low places on your log file :-) That one may not be a bad email in this case.
  9.    #9  
    Hello MB,

    Thanks for all your help, I really do appreciate it. But after all my effort (I've spent 20+ hours on it, seriously), and I originally thought the Treo 600 would be a Blackberry killer, it isn't. So, I'm going to head back to the Blackberry platform. The Treo 600 is simply not adequate for my messaging needs, and the battery life is unacceptable. After one full day of data connection on and some phone, maybe 45 minutes of talk time, there was 9% of battery life. I wish it would work, but it won't, so I started the RMA process with Sprint. I packed it up (purged and disabled the BC connection data on the website, and uninstalled the Windows software), and am waiting for the empty box to ship it back. Tomorrow I'll pay a visit to a Sprint store to swap my ESN numbers to my old phone (Kyocera 6035). Then, over to Verizon on Nov 24th to the Blackberry 6750. I had used AT&T's 7210, but AT&T is another issue I don't want to go into. So, thank you again MB for all your help. And best of luck.

    I probably won't visit these forums anymore, so good luck to all of you Treo 600 folks, sad to go, because I really wanted it to work....
    -Ben
  10. #10  
    FWIW, I seem to have the EXACT same issue with BC and IMAP -- different server (I'm using Stalker Software). See mine here

    MG, my life is in your hands! :-)
    Last edited by kd_cooke; 10/26/2003 at 12:02 PM.

Posting Permissions