Results 1 to 6 of 6
  1.    #1  
    With great anticipation I rushed my new Treo600 to my office to synch with Outlook so that I could get my full $600 worth of value right away (that's one way to get the thing fast, over the counter and pay full price!)

    I've had several Palm devices associated with my desktop computer, but I installed the new synching software and conduits and it seemed to isolate any software that could potentially conflict (old AvantGo etc.)

    Following the successful synch, 11 seconds after turning Wireless Mode on the phone spontaneously reboots and Wireless mode goes off. I turn wireless mode on and in another 11 seconds, it goes off again. In other words, the phone won't stay on leaving me with a $600 pda -- feels like an IPaq.

    So, as a test I installed the software on a laptop that I have never associated with a PDA, synched with Outlook and it works perfectly.

    Question: I assume there's some vestige of an application remaining on my desktop computer that the autoinstall program does not remove. Any suggestions for what might be causing the problem? I am quite content with the software that comes out of the box for now so no need to save any old apps.

    Thanks

    Dan
  2. #2  
    when you installed the software from the cd, I believe it comes up with a dialog that points to uncompatible software.
  3.    #3  
    You're right. It moves it to a folder and it doesn't install it. All this happened in spite of that.

    Thanks for your reply.

    Dan
  4.    #4  
    A little closure.

    Removed and reinstalled software on desktop. Manually removed some other Palm programs that weren't automatically uninstalled. Resynched. Works perfectly. Beware the old programs!
  5. sbono13's Avatar
    Posts
    426 Posts
    Global Posts
    440 Global Posts
    #5  
    can you idnetify which programs were causing the conflict, just for reference?
  6. #6  
    I had the same problem on one phone we set up. I ended up clearing the registry of any mention of Handspring, Palm, Kyocera, and Intellisync. Then reinstalled the supplied software. When this still didn't work, I found that the phone had to be in wireless mode before you sink it for the first time. Now the phone works fine

Posting Permissions