Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    This is PATHETIC. I don't find out until after I get the Treo 600 that the installer doesn't work with the latest versions of OSX (10.2.8 or 10.3, which I'm running).

    Handspring just says "we're working on it and as soon as we figure out the problem we'll post a fix..."

    PLUS the photo conduit software does NOT work with the Macintosh at all.

    So now I have a new Treo 600 that I can't even sync with my computer.

    USELESS.
    Last edited by paulhorne; 10/21/2003 at 03:52 PM.
  2. #2  
    WHat are you trying to sync?

    JG
    JG
  3. #3  
    Worked fine for me on 10.2.8. No photo conduit however. I'm sure they'll release something for that in the future.

    And actually I found it harder to setup on XP. When it tells you to plug in the 600, XP finds new hardware and then screws everything up with the users. So eventually I had to delete my desktop user and create a new one.
  4. #4  
    I'm running 10.2.8 and it installed, ran and synced with no problem whatsoever.
  5. #5  
    Originally posted by slffl
    And actually I found it harder to setup on XP. When it tells you to plug in the 600, XP finds new hardware and then screws everything up with the users. So eventually I had to delete my desktop user and create a new one.
    Not sure what you mean here.. I've installed the software on 3 different XP machines and not once had even close to a hiccup...

    Josh
  6. #6  
    I looked on Handspring's website and found the following:

    http://support.handspring.com/esuppo...sType=RESEARCH

    Looks like it is only happening to specific users and they are trying to find out why some people are seeing this and some are not.

    On a side note, Handspring is not alone. My registered copy of SplashPhoto 4.05 died when I went to 10.2.8 as did the Palm Phto conduit for my Tungsten T3.
  7. #7  
    If you delete all your software from old Mac OS X installation or your fully uninstall the old one, you should be OK. The problem relates to upgrading when using 10.2.8 which appeared a few days after Treo 600 started shipping - thanks Apple!

    I have the software installed under a pre-release 10.3 and it works perfectly. I installed the Tungsten T3 software from Palm under 10.3 and managed to synch Treo 600 on that too. The new conduits from Palm actually co-exist with the Treo ones - a pleasant surprise.


    My suggestion - uninstall the old version of Palm Desktop using the old Treo CD. It is a little counter intuitive - uninstall is an option in the Installer once you get in about 4 screens in the wizard - its in a drop down list where you also find custom install options. Then get the user folder that is left behind and stuff it. Put the stuffit file someplace on your disk out of harms way. Then delete the user folder that you have in the Palm folder. Now install under 10.2.8 from the Treo 600 CD. The key here is hiding the old version and the old Users.dat file from the installer.

    Hope this werkz 4U!
  8. #8  
    Try reinstalling it. I've been syncing my Treo 600 with Mac OS 10.3 (Panther 7B85) for weeks now and it is perfect. It syncs at least twice as fast as my old Treo 300. It also worked in 10.2.8 before I installed Panther. I just used the installer on the Handspring disk which is what I recommend. If you've installed a different version, delete the appropriate files and reinstall.

    Also, please don't post "such and such doesn't work" when you're not sure. People might believe you. Saying "I can't get such and such to work, can anyone help?" would be less misleading to those browsing the forums.

    Nick
  9.    #9  
    Originally posted by nfazz

    Also, please don't post "such and such doesn't work" when you're not sure. People might believe you. Saying "I can't get such and such to work, can anyone help?" would be less misleading to those browsing the forums.

    Nick
    Remember this wasn't just my experience -- I found out on the Handspring site that the installers didn't work and they were working on a fix. I also was reporting that the photo conduit doesn't exist for OSX -- these are both true.

    I'll tinker with it all day and hopefully figure out a workaround. But it is frustrating for me and misleading for Handspring to not notify their customers of any of this until you receive the unit.

    Thanks for your suggestions!
  10. #10  
    But Nick has a point... not everyone has the issue you have, and to say in a blanket statement that the Treo 600 CD does nto work with OS X is misleading and incorrect. Someone just browsing thru the Discussion Subjects could go away with a faulty idea of the Treo 600's compatibility to OS X.
  11. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #11  
    Is the file stuffed?

    I know my friend had this problem with his OSX and downloading the palm software.

    If you have stuffit version 8.0, it may be corrupting the file. Get 8.1 (or 8.01 I forget which).
  12.    #12  
    Originally posted by njchris
    Is the file stuffed?

    I know my friend had this problem with his OSX and downloading the palm software.

    No -- it's already been acknowledged by Handspring that some users can't use the installer on OSX 10.2.8 or later.

    I just found out it also deleted my old versions of my Palm software before it gave me an error message, and the old installers won't work now either. More drama.
  13. #13  
    Originally posted by JoshFink


    Not sure what you mean here.. I've installed the software on 3 different XP machines and not once had even close to a hiccup...

    Josh
    Well I start running the install program. It gets to a point where it tells you to plug in the 600 and sync it, then click next when it's done. Well I plug it in and XP 'discovers' new hardware, which is a 'Handspring Treo'. If I cancel the XP driver install, then I can't click next on the Handspring install, if I install the XP driver, then it says that there is already a user of 'SO and SO" on this computer and to make a new one.
  14. #14  
    No problems here. Just upgraded from 9.2.2 to 10.2 to 10.2.8. Treo CD installed PD 4.1 and no problems w/ the HotSync. PB G3 400.
  15. #15  
    I have the root user enabled on my Mac (17" powerbook), and had no problems installing from the supplied cd. Some people have to enable root and then log in as root to install the software. I wonder if having root enabled changes the software install somehow? Also, ran the original 10.2.8 upgrade and the supplimental "patch", and still have no probs w/synching. Super fast, super cool.

    Rey :)
  16. #16  
    My T600 works fine with 10.2.8. The only problem I have is that all my backup apps get reinstalled everyday once I hotsync after 12 noon. If I turn off install in conduits, then let it hotsync, it works fine after that. Until the next day after noontime. Does anyone have an idea why all my apps are being reinstalled?
  17. #17  
    Originally posted by stingrey
    I have the root user enabled on my Mac (17" powerbook), and had no problems installing from the supplied cd. Some people have to enable root and then log in as root to install the software. I wonder if having root enabled changes the software install somehow? Also, ran the original 10.2.8 upgrade and the supplimental "patch", and still have no probs w/synching. Super fast, super cool.

    Rey
    stingrey is right. although I had no problem, just inserted the HS CD and installed on top of Palm Desktop 4.1, and everything worked fine. If you do have a problem log in as "root" and install. At the root level you are pretty much king, but be-careful.
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
    </body>
  18. #18  
    Usually happens if you synch to a pc as well as a mac. The mac gets confused and thinks its a restoration synch. Stay away from PCs :-)
  19. #19  
    I've only synced my 600 with a Mac. No PC syncs involved. Any idea on how to break the cycle? I've tried uninstalling Palm Desktop, removing all Palm files, and reinstalling.
  20. #20  
    As Stingrey mentioned, logging in as root solves the problem. OS X 10.2.8 changed the permissions on some files and the installer should ask you to enter the administrator password to modify them but doesn't, preventing the installation from working properly. Logging in as root bypasses the problem. See http://www.techtv.com/screensavers/a...404226,00.html for instructions on enabling the root user. You'll need to enable it, as the instructions say, then logout, login as "other..." and type root and the password you assigned, and then install Palm 4.1. You can then log back in as yourself.

    -Merrick
Page 1 of 2 12 LastLast

Posting Permissions