Results 1 to 13 of 13
  1.    #1  
    I'm finding that having keyguard set to go on automatically after power off causes a problem with SnapperMail. Every time snapper tries to automatically log on and check for email, it seems to wait for input from me before it continues. As a result, the screen remains powered up, and is on every time I check on the Treo in my pocket. Anyone else encounter this?
  2. #2  
    I have no idea why that is happening to you. I had Snapper Mail on my Treo 300 and when I first hot synced the new 600 - everything moved over perfectly. It is working great - I am not experiencing that problem you are having. Sorry I couldnt help - good luck.
  3.    #3  
    The problem seems to have been that I had checked the box "check for phone availability," and at work in my building I keep wandering in and out of range of the PCS signal, so Snapper was causing the screen to be on all the time as it looked for a signal.

    A related problem is that I use the phone as a pager fairly frequently, and after getting a page the screen stays on too (with keyguard on) until I attend to it. I haven't found a way to change these settings. Any ideas?
  4. #4  
    I'm having the same problem. The screen pops on for quite a while when snappermail is checking for mail-- mine eventually goes back off (i have solid coverage, so that's not the issue), but it's silly for it to have to come on at all.

    Any way to disable this? It's just wasting battery power, and it makes my pants light up in a movie theatre.
  5. #5  
    I'm having the same problem. I set auto-fetch, and when it tries to, the screen comes on at the splash page for snapper mail (where it asks for registration or to hit ok) , keyguard asks if me to press the center button to unlock the screen. The mail is not checked unless i manually unlock the screen, then hit ok.

    I wonder if it'll be fixed once my registration code comes in. I hope so cause otherwise I'd rather have visto. (But I've already paid...)

    Did anyone find a fix? I tried it with "Check for phone availabilty" checked on and off. Which one should i set it to btw? It doesn't seem to make a difference so far!

    Thanks,

    John
  6.    #6  
    It's working fine for me now, with "check for phone availability" unchecked and the "pop before send" box checked, as has been suggested by others.
  7. #7  
    I installed Snappermail and set it to retrieve my email at periodic times during the day and it is still having problems checking with the keyguard on.I..have the phone set not to check for phone availability..I understand there is a setting for "pop before send" does anybody know what setting that is?
  8. #8  
    bump
  9. #9  
    the one thing that does not work consistantly with the keyboard lock on is the alarm which alerts you to email. there needs to be a fix on this.
  10. maxnom's Avatar
    Posts
    4 Posts
    Global Posts
    23 Global Posts
    #10  
    Does any SnapperMail suer knwo where I could find " "pop before send" box ?
  11. #11  
    go into edit account/server and select the more button. POP before send is under the SMTP settings
  12. #12  
    where do I find the bocx" check for phone availability"?
  13. #13  
    Originally posted by jfscars48
    where do I find the bocx" check for phone availability"?
    under auto delivery preferences

Posting Permissions