Results 1 to 14 of 14
  1.    #1  
    I just got my new Treo 600 from Handspring, and called Sprint to activate it. They tell me that they're awaiting some info from the FCC, and can't activate any Treo 600s until they receive it. They say they've had this problem for the past three days (which would be since 10/18), and have no ETA for resolution. Has anyone else run into this problem? What's going on here??
  2. #2  
    sorry bro,

    But look on the bright side, at least you can play with the PDA functions and synch all your contacts and calendar into it.

    Besides, the anticipation is good sometimes.......its worth it this is the best product I have ever bought!
  3. #3  
    WHAT?????. Are you sure they said FCC? All devices have to gain approval from the FCC prior to being sold (there is a little FCC Id under the esn). Was this an issue where they could not find your ESN in the billing system?
  4.    #4  
    I was talking to a customer service guy, and he wasn't terribly clear on the issue, but yes, he did say "Federal" and "communications". It's not an ESN problem -- he's clearly saying that no devices can be activated. We didn't even get around to discussing the ESN.
  5. #5  
    You may want to call back.
  6. scottfi's Avatar
    Posts
    21 Posts
    Global Posts
    24 Global Posts
    #6  
    I just activated my Sprint Treo600 yesterday afteronoon, so as far as "the past three days" go, I was able to make it in... maybe a different CSR would be more helpful.

    -SF
  7. #7  
    Originally posted by KCTreo600
    I just got my new Treo 600 from Handspring, and called Sprint to activate it. They tell me that they're awaiting some info from the FCC, and can't activate any Treo 600s until they receive it. They say they've had this problem for the past three days (which would be since 10/18), and have no ETA for resolution. Has anyone else run into this problem? What's going on here??
    That sounds real FUBAR. Did you get the same response from multiple reps? Maybe the one that you got didn't feel like doing it, so made up the FCC story. I'd try again for someone else.
  8. #8  
    Definitely call back and get a different rep. You may want to try in the evening after 9pm. That is when I called in for provisioning, and it went smooth as silk, even though it was the 1st one the CS rep had provisioned. Your rep probably just didn't have the instructions at hand, and was throwing exscuses up.


    Side note for those that are going to provision. When they say do not use the phone for 2 hours, they mean it. The phone side becomes active almost immediately. You will be able to tell when the Vision side becomes active, as it will tell you that it needs to connect to the internet to complete provisioning of the Internet services. I did as told and everything was active within 15 minutes!! If you are using your phone, and the internet side can't provision when prompted....that is where the majority of the errors occur. I live Sunnyvale, of the South San Francisco Bay Area.

    2ndly I asked about the initial provisioning number that you get when you call in. I was told if you try to re-use it, most likely you will compound your problem. You need to call in and get a new one if you need to re-provision.

    Hope this helps some of you!
    Last edited by JJCarter; 10/21/2003 at 11:21 AM.
  9.    #9  
    Well...I did call back, and this time got it provisioned completely without a problem. No idea what happened...
  10. #10  
    Originally posted by KCTreo600
    I just got my new Treo 600 from Handspring, and called Sprint to activate it. They tell me that they're awaiting some info from the FCC, and can't activate any Treo 600s until they receive it. They say they've had this problem for the past three days (which would be since 10/18), and have no ETA for resolution. Has anyone else run into this problem? What's going on here??
    Thats funny, because i just activated mine last night.
    Treo 600
  11. ocs
    ocs is offline
    ocs's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
    #11  
    Well, I called this morning to have my wife's SprintPCS account switched to the Treo. Gave them the ESN number, twice or three times, in Hex and Decimal, and they said they couldn't activate it. They talked to a technician and came back and said that some phones that Handspring ships aren't 'recognized' by Sprint. Seems ridiculous given that it comes in a Sprint box and with the Sprint logo on it.

    I was told to go to a Sprint store. And while they were at it, they tried to talk me into adding a second line to the account (yeah right, make the bloody first one work! I'll stay with GSM for my own account, thank you very much).
  12. #12  
    Originally posted by KCTreo600
    Well...I did call back, and this time got it provisioned completely without a problem. No idea what happened...
    I think the first attempt may have been a case of "operator headspace". Instead of telling you that they didn't know how to activate the phone, they just made up some cocamamie story.
  13. mlarsen23's Avatar
    Posts
    51 Posts
    Global Posts
    53 Global Posts
    #13  
    I do think Sprint is having some kind of problems activating phones. I called yesterday to activate mine and it still hasn't worked, not even voice. My last call with cs got the response that there is a "service alert" in the NYC area that is preventing new activations, and that they expect to get it resolved by 5pm.

    The sad part is, for the last 10 days I had a T600 I ordered from Sprint that worked fine, but I cancelled that one so I could get the better deal from Handspring.
  14. #14  
    Originally posted by KCTreo600
    Well...I did call back, and this time got it provisioned completely without a problem. No idea what happened...
    Maybe the CSR had a short between the keyboard and the chair...
    Just because you're paranoid it doesn't mean they're not out to get you.

Posting Permissions