Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1.    #1  
    Whenever I attempt to hotsync using the IR port, I get the following message:

    Unable to initiate HotSync operation because the port is in use by another application.

    I'm not using the IR port for anything! The port works, because I beamed an application to my phone from my laptop today. I dont know what the deal is with the hotsync.

    Any suggestions?
  2. #2  
    I had the problem with my laptop when its IR port was configured for something else. I can't remember how I fixed it, but I think I had to remove an hardware device that had been configured that was no longer in use. Once it was deleted the IR hotsync worked on my old Treo300 like a charm. Its probably not your Treo600, start suspecting the PC.

    Good Luck
    myline = Treo650 w/SprintPCS
  3.    #3  
    Its definitely the 600, the error message comes up on the handheld immediately, no matter where I am (no where near my computer, or right next to it, its no different)

    Basically, its the HANDHELD that thinks the IR port is in use. How could I check my active applications?
  4. #4  
    The only advice I have at this stage is patience. I have the same problem, and I believe it is caused by Windows detecting an IR device, and kicking off a service to handle data transfer to an from the device - you may notice (depending on your OS and configuration) an icon appearing in your tool tray if you point your 600 at the laptop IR, and switch on the 600. This icon, if double-clicked displays a dialog which allows files to be copied directly onto the 600. However, I don't think that this service operates in a friendly manner with other applications, like HotSync.

    There does, however, seem to be a brief period after the error message during which the icon disappears, and sometimes if I attempt a HotSync immediately after getting the error message, HotSync gets there first, and works.

    On my setup it takes about 10 attempts to get the timing right.

    I am going to check for more up-to-date IR drivers.

    More info as it becomes available.
  5. #5  
    Is the Infrared type 1.2. Does anyone know.
  6. #6  
    I ran into the same problem and came up with the following work around. Works every time!

    1. Make sure hotsync on PC is set to Infared
    2. Bring up the Hotsync app on the T600
    3. Select the IR to a PC/Handheld connection
    4. DONOT line up the IR ports yet
    5. Press the hotsync button on the handheld then put it in line with the PC IR port

    Should work without a hitch. Sad that I have to go through this cause my old Kyo 6035 worked like a champ, but this workaround only takes a sec, so no big deal.
    go.digital
  7.    #7  
    No offense guys, but you are way off here. It has nothing to do with windows, because the message comes up on my HANDHELD regardless of where I am. The communications process never even gets started, windows never sees my handheld.

    I was able to get it to work my creating a "custom" connection on my phone. I dont know why the preset IR option doesn't work, it worked just fine with my Treo300.
  8. #8  
    dmrfresh

    I had the same problem you did an fixed it the same way. The issue is that the default connection of : IR to a PC/Handheld is set to connect to a "PC" via "Cradle/Cable". It should read via "Infrared". When it's changed to Infrared the name changes to "Custom", which I changed to something suitable and it works fine. I feel better knowing this is not unique but am disappointed as it looks like a Handspring quality control issue.
    MRL-MO
  9. davsug's Avatar
    Posts
    59 Posts
    Global Posts
    120 Global Posts
    #9  
    Dulan, great advice. Thanks alot. For some reason, I just started experiencing the same problem. I tried your workaround and it worked perfectly.
  10. #10  
    .
    Last edited by greendrinks; 10/27/2003 at 07:33 PM.
  11. #11  
    In Win2k I had to go into the Wireless Link options in the control panel and turn off file Digital Image sharing to get it to work. After I tried to re-enable it said there was a conflict so it looks like Hotsync got control. I still have an issue with the some of the applications syncing, but the Outlook syncing works.
  12. #12  
    I sync exclusively with IR. I havent even taken the USB sync cable out of the box! Today I had to do a hard reset (my choice) and reloaded the whole T600 with IR. I never have any problems and sync usually twice a day.
    Carl
  13. #13  
    Originally posted by mlemke
    dmrfresh

    I had the same problem you did an fixed it the same way. The issue is that the default connection of : IR to a PC/Handheld is set to connect to a "PC" via "Cradle/Cable". It should read via "Infrared". When it's changed to Infrared the name changes to "Custom", which I changed to something suitable and it works fine. I feel better knowing this is not unique but am disappointed as it looks like a Handspring quality control issue.
    That didn't work for me. Still the same error about the port already being in use. The workaround to start the synch before lining up the IR ports does work for me.
  14. #14  
    I used to get the problem, but for some reason it has gone away. Despite my best efforts to repeat it (you fool! I hear you cry) it stubbornly continues to work perfectly.
  15. #15  
    I've experienced the same problems and had similar problems syncing my old Palm to my PC (Win 2000, XP Pro) when I had let the system standby. I will have to try the solution above, but the way I usually get it to work again us to turn off and turn on again the IR option for HotSync on the PC, sometimes requiring a trip to standby and back in between. It was ALWAYS after it had gone into standby.
  16. #16  
    The reason is that the default settings for the "IR to a PC/Handheld" are set to communicate via Cradle/Cable. What needs to be done is to create a new custom setting that connects via Infrared. Why this was done, I have no idea.

    Cheers,
    Ed
  17. #17  
    Originally posted by Eserrano
    The reason is that the default settings for the "IR to a PC/Handheld" are set to communicate via Cradle/Cable. What needs to be done is to create a new custom setting that connects via Infrared. Why this was done, I have no idea.

    Cheers,
    Ed
    Still I was able to beam files across in both directions before I started making changes to the default settings for the "IR to a PC/Handheld" connection. And even after creating a custom IR connection I still cannot HotSynch using the IR without using the workaround of aligning the devices after starting the HotSynch.

    I think it's time we start listing the devices that we're using at the other end of the IR connection. I'm using a Dell Latitude C640 with XP Professional, a notoriously bad set up for IR connections...
  18. #18  
    Thanks for the fix to the "IR misconfigured - define a new custom" issue on the phone side.

    So now the phone will try to make an IR connection but it times out with the message:

    "The connection between your handheld computer and the desktop could not be established. Please check your setup and try again. "

    This is on a Thinkpad T20 running NT Pro. During the attempted sync I do get a Wireless Link icon on my taskbar which can be double clicked to launch some sort of IR file transfer dialog. So the PC is launching some sort of IR port handler but not the HotSync application. Is there something that has to be disabled on the PC to give Hotsync a chance? Yes, I have disabled the image transfer from the control panel. The driver is a National Semiconductor driver; the IR port has various port settings.
    I'm also not sure what COM2 and COM3 serial ports should be selected in the Hotsync setup dialog.

    Thanks for any assistance.
  19. #19  
    I have a T600 whose IR works fine. However, just convinced my friend to get one and in preferences/general/beam receive it refuses to go to on, whenever on is selected it just goes back to off. any clues anyone?
  20. #20  
    Nothing works for me.

    Neither creating a new IR connection from scratch on the Treo 600, nor starting up the Hotsync on the Treo 600 before I put the Treo up to my laptop's IR port.

    It always says "The IR port is already in use." However, once it did say "could not establish connection", when using the new IR connection.
Page 1 of 2 12 LastLast

Posting Permissions