Results 1 to 12 of 12
  1.    #1  
    I'm having trouble sending outgoing messages with snapper. I'm using my university's pop3 server for incoming mail, and the Treo logs in without a hitch and gets the mail. For outgoing messages, I've been using smtp.sprintpcs.com as the outgoing server, but every time I try to send I get a message saying "relaying not allowed." My first 2 calls to sprintpcs service reps have yielded solutions that didn't work at all.

    Anyone have any ideas?
  2. #2  
    Yes. I had the same problem with Comcast and here is how to get it working for you straight from the Snapper support website. Mine works great now!

    Isaac
    ---------------------
    SprintPCS
    You need to set an EMAIL password for your Sprint account:
    Log into your Sprint Account at www.sprintpcs.com
    Set an EMAIL password for your account, DO NOT change the vision password, the vision password is different and should not be modified


    In your SnapperMail Account settings under Server (Edit Accounts | Server), enter the following:
    POP3 Server: pop.sprintpcs.com
    Username: [your Sprint username]
    Password: [your EMAIL password you set in step 1 above]

    SMTP Server: smtp.sprintpcs.com
    Username: [your Sprint username]
    Password: [your EMAIL password you set in step 1 above]

    Sprint will refuse authentication unless your email address is the same as your SprintPCS email address:
    In your Edit Account | Info area enter your SprintPCS email address, i.e. username@sprintpcs.com
    If you want replies to go to another email address, enter this email address into the Edit Account | Send | Reply To area.
  3. #3  
    Under Server Settings, select More.

    Mark the checkbox that says POP before send.

    That worked for me, but I have that account using Sprint for both incoming and outgoing. I also have my user name and password entered for both incoming and outgoing.

    Did you set up your email password at www.sprintpcs.com which is done separately from your Vision password? Login and go to email and the Preferences, I think.

    I set up a separate account for another POP account I have.

    Here's a good site for Snappermail support. People from the company answer questions there:
    http://groups.yahoo.com/group/SnapperMail/messages
    Last edited by convbcuda; 10/20/2003 at 03:00 PM.
  4. #4  
    Thanks for the info. I started using Visto with the Treo600 to get around this. Glad that I did not buy it. Checking the POP before made the difference. I am now able to send mail without problems. Was somewhat limited before.
    Pocket Addict

    Clie UX50/Ti68/Nextel BB 6510/Treo600/SE T637/Audiovox 5600/HP 4700/Audiovox PPC 6601
  5. #5  
    Originally posted by yitzchakis
    Yes. I had the same problem with Comcast and here is how to get it working for you straight from the Snapper support website. Mine works great now!

    .
    How did you get this to work with COMCAST? I can fetch (receive) email fine but when I try to send it hangs up trying to authorize and I always have to cancel out. I have my username setting for smtp set to either username or username@comcast.net and neither works for me.

    Thanks.
  6.    #6  
    Isaac -

    Thanks for your very helpful answer. Your solution works, and I found that I did not need to use my Sprint email account in the Info area - my work email address worked fine, so long as I suppled the SprintPCS username and password to the smtp server.


    __________________



    SprintPCS
    You need to set an EMAIL password for your Sprint account:
    Log into your Sprint Account at www.sprintpcs.com
    Set an EMAIL password for your account, DO NOT change the vision password, the vision password is different and should not be modified


    In your SnapperMail Account settings under Server (Edit Accounts | Server), enter the following:
    POP3 Server: pop.sprintpcs.com
    Username: [your Sprint username]
    Password: [your EMAIL password you set in step 1 above]

    SMTP Server: smtp.sprintpcs.com
    Username: [your Sprint username]
    Password: [your EMAIL password you set in step 1 above]

    Sprint will refuse authentication unless your email address is the same as your SprintPCS email address:
    In your Edit Account | Info area enter your SprintPCS email address, i.e. username@sprintpcs.com
    If you want replies to go to another email address, enter this email address into the Edit Account | Send | Reply To area.
  7. #7  
    I just got Sprint to SMTP (send) my outgoing mail that had my own private email address (not Sprints).

    I used the following:

    1) smtp.sprintpcs.com
    2) myusername@sprintpcs.com (this is the email address that i see when i log in to my vision page (not the phone number email address, but the joeblow25@sprintpcs.com)
    3) the password i set up on the sprint webmail account under "my planner" on my account page on their site.

    Again, I just sent nonsprint email using their SMTP server!
  8. #8  
    Originally posted by yitzchakis
    Yes. I had the same problem with Comcast and here is how to get it working for you straight from the Snapper support website. Mine works great now!

    Isaac
    Isaac,
    I got it to work in comcast with mail.comcast.net and smtp.comcast.net
    but
    i am having problem authenticating.... sometimes it's fast sometimes it hangs up for 5 min
    anyone else having this problem?
    andres
  9. #9  
    Originally posted by afcuadros

    Isaac,
    I got it to work in comcast with mail.comcast.net and smtp.comcast.net
    but
    i am having problem authenticating.... sometimes it's fast sometimes it hangs up for 5 min
    anyone else having this problem?
    nevermind
    read another thread and got it to work using smtp.sprintpcs.com as the outgoing server.

    works good now
    comcast why?!
    andres
  10. #10  
    I have been reading all the info on setting up Snappermail. I had been all set up for 3 weeks. Today I changed my phone number on my TREO and now I cant send mail and get stuck Authorizing 80% of the time. I hadn't changed a thing. It worked beautifully for 3 weeks. Plse emaill me with any suggestions.
    johnsilvermail@bellsouth.net.
  11. #11  
    Originally posted by jfscars48
    I have been reading all the info on setting up Snappermail. I had been all set up for 3 weeks. Today I changed my phone number on my TREO and now I cant send mail and get stuck Authorizing 80% of the time. I hadn't changed a thing. It worked beautifully for 3 weeks. Plse emaill me with any suggestions.
    johnsilvermail@bellsouth.net.
    what ip where you setting up? bellsouth.net?

    the way i get around this (i use comcast) is to set up your smtp ip as
    smtp.sprint.com(i am guessing that is what yours is... check in their page)
    and put your reply address as the one that you want them to send you email too...
    andres
  12. #12  
    I have had the same issue on sending mail through my sprint account- I finally tried entering my Sprint user name in UPPER CASE, as it was shown on the "My Personal Information" section.

    Even though the Sprint web mailbox shows the email address as "gmanko@sprintpcs.com", I had to use GMANKO as my sprint user id in my mail account settings, and it worked like a charm.

    SnapperMail Settings:

    Under Info, set Email address to USERNAME@sprintpcs.com

    Under Server, Set:

    POP3 Server: pop.sprintpcs.com
    Username: USERNAME
    Password: <password>

    SMTP Server: smtp.sprintpcs.com
    Username: USERNAME
    Password: <password>

    To verify user name, log into sprint pcs web site and paste the following URL into browser:

    https://manage1.sprintpcs.com/Manage...me&source=pref

    You may also need to set an email password as noted in other posts, here is the URL (also paste this into browser after logged into sprint pcs website):
    http://ucweb.uc.sprintpcs.com/waimea...ettings/HSetup

Posting Permissions