Results 1 to 4 of 4
  1.    #1  
    When I sync with Outlook, the daily view on my TREO 600 contains all of my task items. This did not happen on the T300. Is there a way to remove tasks from the daily view?
  2. #2  
    Man, I dunno. When I sync with outlook, my tasks go into tasks and my appointments go into the calendart on the handheld. On the pc desktop, there is a daily view that shows tasks, calendar and emails, but that's normal. So...can't duplicate your experience. Sorry!
  3. #3  
    Go to calendar, look at the right-most view (List), and then look for a menu item that says something like list-view properties.

    There are settings there I think will solve what sounds like your issue.
  4.    #4  
    Found the fix for anyone else looking. Go to daily view. Pull up menu; "to do preferences" and uncheck these options (or leave if you want them to show). When I use daily view, I only want to see scheduled events.

Posting Permissions