Results 1 to 11 of 11
  1.    #1  
    Has anyone managed to get these working together?

    If so, what version of Intellisync are you using?

    thanks
  2. #3  
    I use Intellisync 4.0 with my 270 and Lotus Notes 5.0.1. Its worked swell for the past 3 years. Hopefully when my 600 arrives it won't be a problem.
  3.    #4  
    Originally posted by ijablokov
    Try: http://www.lotus.com/products/produc...asysyncprohome
    thanks, have you used that with a Treo 600 and Lotus Notes 5?
  4. #5  
    Originally posted by rashah


    thanks, have you used that with a Treo 600 and Lotus Notes 5?
    600 w/ Notes 6.5 works...
  5.    #6  
    Thanks, I will buy that.
  6. #7  
    Originally posted by rashah
    Has anyone managed to get these working together?

    If so, what version of Intellisync are you using?

    thanks
    YES!

    I'm using Intellisync version 5.1.1, with Lotus Notes 6 (I was using Notes 5 but we upgraded a week ago).

    Happy to say no problems syncing the 600 with either Notes 5 or 6 and Intellisync.
  7. jhetzel's Avatar
    Posts
    278 Posts
    Global Posts
    311 Global Posts
    #8  
    I had various issues with Intellisync and Lotus Notes. Finally I went with EasySync and have had no problems. What I am considering trying when I get my GSM Treo is testing out mNotes at http://www.commontime.com/Palm.htm .

    This allows you sync Notes Mail, calendars and even free time information via a sync and wirelessly.
    Tell a man there are 300 billion stars in the universe and he'll believe you. Tell him a bench has wet paint on it and he'll have to touch to be sure.

    Check out my crazy Golden Retrievers!
  8. #9  
    Hmm, I had responded to this but the reply didn't show up.

    Anyway, I'm having that installed on my 600 this afternoon jhetzel. I convinced our IT dept. to give me corporate email access on the Treo. Up to now, the only handheld devices they support are Blackberries.

    I'll let you know how it works.
  9. jhetzel's Avatar
    Posts
    278 Posts
    Global Posts
    311 Global Posts
    #10  
    Originally posted by mo-bile
    Hmm, I had responded to this but the reply didn't show up.

    Anyway, I'm having that installed on my 600 this afternoon jhetzel. I convinced our IT dept. to give me corporate email access on the Treo. Up to now, the only handheld devices they support are Blackberries.

    I'll let you know how it works.

    Let me know how it goes! It looks very robust.
    Tell a man there are 300 billion stars in the universe and he'll believe you. Tell him a bench has wet paint on it and he'll have to touch to be sure.

    Check out my crazy Golden Retrievers!
  10.    #11  
    I had to:

    1. do a hard reset on my Treo
    2. delete all Hotsync usernames
    3. reinstall Treo software
    4. install intellisync 5.1
    5. upgrade to latest version (5.12)

    and it worked!

Posting Permissions