Results 1 to 16 of 16
  1.    #1  
    i have an early (oct 9) treo 600 and my application/home button no longer cycles after removing launcherx...which is a crap launcher by the way. any ideas as to how to restore it???
  2. #2  
    I had the exact same problem and this is how I fixed it. First, I installed a program called Uninstall Manager version 2.35b2, which will supposedly uninstall an application as well as any files related to that application, even if the files were created with a different ID signature. I then reinstalled LauncherX, and after doing that, the cycle feature to the Application button was restored. You can check this by closing LauncherX and tapping the Application button. Once it was working again, I made sure I was completely exited from LauncherX and ran the Uninstall Manager program, and uninstalled LauncherX. After doing so, everything was back to normal. Let me know if this solves your problem.

    Aaron
  3.    #3  
    no such luck...couldnt find uninstall mgr 2.35b i got 2.37b-didnt work. i guess ill hard reset and manually add all relevant apps back to it. what a pain in the a$$.
  4. #4  
    Did you exit out of LauncherX before deleting it?
    T750 w/Cingular
    Black Jawbone
  5.    #5  
    yes I was out of lx at the time. oddly, it wouldn't cycle even with lx installed unless I was in lx.
  6.    #6  
    bump for help!
  7. #7  
    this is discussed in a previous thread - the solution is simple!
  8. RolloM's Avatar
    Posts
    34 Posts
    Global Posts
    40 Global Posts
    #8  
    Originally posted by confusedvorlon
    this is discussed in a previous thread - the solution is simple!
    Didn't find that thread. How does it work? Thanks...
  9. #9  
    i'm bumping this thread because i have the same problem after installing (and soon after uninstalling) facer-i.

    tried different methods (included the uninstall manager) but don't solve the problem. hard reset does, but after restoring my applications, it stops working again...

    anybody knows if a replacement of the original palm launcher can fix it? if yes, how can i replace it?

    any help appreciated
  10. #10  
    try to use a program such as Filez and go in and manually delete the files associated with the deleted program.
    Handspring Visor w/Sprint Mobile Card --> Sprint Treo 300 --> Sprint Treo 600 --> Sprint Treo 650 --> Sprint Treo 755p
  11. #11  
    if only i knew which file(s) to delete...

    but thanx anyway
  12. #12  
    Quote Originally Posted by giuppi
    if only i knew which file(s) to delete...

    but thanx anyway
    Well the 4 LauncherX files have the CrlD of MjXX

    Then go through your file list looking for files which end _appl_a68K. Try and find their matching program with the same name. Make sure you have the ROM files displayed as well.

    You can safely delete these orphan _a68K files, but don't take my word for it if you really don't know what your doing

    BTW I use LauncherX and still think it's great. However "Initiate" works well alongside it as well.

    Chas
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  13. #13  
    this WILL fix it. install Silver Screen. Then delete it. It restores the file that let's u cycle. Happy cycling.
  14. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
    #14  
    Smileyboy is correct- good fix. Had to disable uninstall managers work in background feature first though.

    Always wondered what app removed the cycle feature- darn LauncherX!
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  15. #15  
    Quote Originally Posted by Hicks
    Smileyboy is correct- good fix. Had to disable uninstall managers work in background feature first though.
    yes guys it works!!!
    thanx smileyboy -and hicks- for the tips!

    Quote Originally Posted by Hicks
    Always wondered what app removed the cycle feature- darn LauncherX!
    in my case it's Facer-i that caused the problem.
  16. #16  
    Just FYI, I got an email from the Facer-i development team:

    "Hi,

    The problem is that Facer gets deleted before the launcher setting it set
    back to the default launcher. So, when you press the home button, it tries
    to launch Facer, instead of cycling through the category but facer is no
    longer there.

    What you can do is, re-install facer. Open facer preference panel and
    unselect the "use facer as default launcher" checkbox. Exit facer and
    everything should be ok now.

    Now you can delete facer as usual. I hope that helps."

Posting Permissions