Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 42
  1. KKenna's Avatar
    Posts
    418 Posts
    Global Posts
    419 Global Posts
    #21  
    After missing all kinds of messages (Either because the BC app didn't intercept the SMS trigger message, or becasue the messges were received in the background which doesn't seem to trigger the notifications), I've gone back to BaseJet.

    This new version has many bugs I believe...
  2.    #22  
    I've been having spotty performance today. Perhaps things are getting better?
  3. #23  
    Now I am not only getting SMS alerts that are never deleted, I get the same alerts repeated in what seems to be a random schedule. Last night I got a batch of SMS messages that I had already received during the day, and a few hours later I got another batch of repeats.
  4. #24  
    All these alert settings - which way should I set these up? On BC's website, when I visit on my desktop, there are settings that send you an SMS message when you get a new mail, and then there is also a place to turn all alerts on and off. Correct me if I'm wrong, but to get push mail (when it's actually working), you don't have to have any of the alerts set on the website, correct? I have not successfully received even one pushed email. My device shows up on the website, too...
  5. #25  
    I am still not getting alerts as fast as I used to on my 300. With my 300 and even on my 600 before the update, the alert would come through instantly (on the 600 I just couldn't view them, but at least I would know to get back to my desk if I was off screwing around!)

    I am able to view attachments now...just no freakin' alerts! What gives?? What has to be done...I think I've tried everything!
    "I want to meet the guy that invented beer and see what he's working on now"
  6. #26  
    My SMS alerts to enable psuedo-push were arriving 4 hours late yesterday, today they appeared to have sped up to about 30 minutes or so late (which is still unacceptably slow when you can have a scheduled synch every 15 minutes).

    The problem is not Sprint SMS, as a test message using email arrived near instantaneously.

    I suspect that their notification server has some significant issues.

    -Ross
  7. #27  
    Originally posted by rosshoney
    My SMS alerts to enable psuedo-push were arriving 4 hours late yesterday, today they appeared to have sped up to about 30 minutes or so late (which is still unacceptably slow when you can have a scheduled synch every 15 minutes).

    The problem is not Sprint SMS, as a test message using email arrived near instantaneously.

    I suspect that their notification server has some significant issues.

    -Ross
    Yep, slowly getting better for me, too. When it's back up to the speed that it generally has been for the past year, I'm going to call up and get a refund for days they've been screwed up. This has been pretty unnacceptable for a supposedly enterprise-level service.

    ken
  8. #28  
    Anyone ever decipher the slingshot.log? I keep getting messages about it skipping the "eekey". I wonder if that has anything to do with it... Generally I do look in here if I can't connect and sometimes it has useful information.
  9. #29  
    Perhaps it is just "coincidence", as I have mine set to sync every 15 minutes, but whenever I go push the mail button, I get the syncing message. It is almost as if the device is not syncing at all in the background, but rather waiting till I manually push the mail button before it begins to sync. This stinks.
  10. #30  
    I hope they fix the alert problem... SOON
  11. #31  
    jjennings wrote:
    "Perhaps it is just "coincidence", as I have mine set to sync every 15 minutes, but whenever I go push the mail button, I get the syncing message. It is almost as if the device is not syncing at all in the background, but rather waiting till I manually push the mail button before it begins to sync."
    I had noticed the same thing and asked about it. Somehow I got a very knowledgeable support person, and they explained that this means I am turning on the screen in the midst of a background sync. It often looks like it's the very start of the sync, but that's only b/c the first screen that's shown is the same as when a sync is just starting. But I confirmed what they said, b/c often that sync which I've happened upon ends successfully just a couple seconds later -- in other words, it wasn't only starting when I first looked at it, it was actually well on its way....
  12. #32  
    The background sync is working real good for me.. I am enjoying it.

    Did you know while that SYNC box is up, you can go to another application and it will continue to sync!

    The only thing they HAVE to fix is the alerts.. they get those working and BizCon is golden!!
  13. #33  
    rant - which device do you have and did you ever have two devices where you moved the phone number?

    If you go to the Web page for your login via a browser and go to devices does it show you device phone number one time?

    Also are the SMS messages not being deleted start with //SV ?

    So many questions... so little time. :-)
  14. #34  
    MikeRadio - Good to hear background sync is working for you... do you have a 300 or a 600?

    Also do you have scheduled sync set or disabled?

    and do you have Push messages set?

    When you say the alerts aren't working yet are you referring to setting the alerts on the Web page? If so what setting are you currently using on that page?

    It seems the service has picked up today with better push response.
  15. #35  
    Originally posted by MobileGhost
    MikeRadio - Good to hear background sync is working for you... do you have a 300 or a 600?

    Also do you have scheduled sync set or disabled?

    and do you have Push messages set?

    When you say the alerts aren't working yet are you referring to setting the alerts on the Web page? If so what setting are you currently using on that page?

    It seems the service has picked up today with better push response.
    600

    Scheduled is disbaled only PUSH is checked

    The alerts on the web page seem to send SMS alerts...

    I mean the alerts under Sync prefs.. they only work if BC is running (screen on or off) If you ar ein another app you wont hear the alerts...

    Sprint supposdely knows about it and is working on it.

    Mike
  16. #36  
    How do you get "background sync" to work? What exactly is it??

    I am hoping this will make the annoying sync box go away? I hate staring at the screen !
  17.    #37  
    It will be displayed if you are in the app. You can go into another app even turn off the device.
  18. #38  
    I am still having difficulty getting emails "pushed" consistently. How is this functionality working for everyone else?
  19. #39  
    Sprint recently did a back-end update. If this hasn't helped you, it would be very important for you to call Sprint and get a ticket logged for this if you haven't yet.

    Ken
  20. #40  
    I've noticed Push's are coming in quite consistently for me now. On a couple of occasions they haven't been as regular, but after I did one manual sync, they seemed to kick right back in.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions