Page 2 of 2 FirstFirst 12
Results 21 to 37 of 37
  1. #21  
    I did the steps above and Web Cookies is not on my list. My list of deletable items starts with Blazer Cache and ends with SMS Messages. Any help?

    I did:

    Apps Laucher ( thats the button that looks like a house)

    then

    menu

    then

    Delete

    But no Web Cookies shows up??
  2. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #22  
    HOLY HELL. FILEZ is the evil genius. That fixed me right up.
  3. #23  
    Downloading filez now and fully expect to find and delete the corrupt web cookies file. However I used to find the web cookies file listed in the app launcher -- does anyone know why some of us can delete it from the app launcher and others have to download and use filez?

    Amazing how clueless sprint or other support personnel are and how comprehensive the advice here can be - don't these people have access to the web?
  4. #24  
    For http://mytreo.com cookies worked fine for me.
    DealScanner - <- best deal site on the web
    DealScanner
  5. #25  
    I guess it's working on mine as well. But I am using WebPro 3.0 with the patched version.
  6. ls3mach's Avatar
    Posts
    659 Posts
    Global Posts
    746 Global Posts
    #26  
    Quote Originally Posted by guycassie
    Downloading filez now and fully expect to find and delete the corrupt web cookies file. However I used to find the web cookies file listed in the app launcher -- does anyone know why some of us can delete it from the app launcher and others have to download and use filez?

    Amazing how clueless sprint or other support personnel are and how comprehensive the advice here can be - don't these people have access to the web?
    Did you get it to work?
  7. #27  
    Quote Originally Posted by moeBot
    I did the steps above and Web Cookies is not on my list. My list of deletable items starts with Blazer Cache and ends with SMS Messages. Any help?

    I did:

    Apps Laucher ( thats the button that looks like a house)

    then

    menu

    then

    Delete

    But no Web Cookies shows up??
    Having the exact problem moeBot describes. Have looked everywhere I can think of and there is no "cookie" file. I assume that in itself may be the problem, but how to resolve it? Anyone? Anyone? Thanks.
  8. #28  
    Old Treo 600 ceased functioning and I traded it in for a new one. Cookies worked on old device. Not on new one.

    I didn't see an app called "Web Cookies" or "Cookies" under delete.

    In Blazer under Preferences - Advanced I unchecked "Accept Cookies" and then went into memory mangement and cleared cookies and everything else. Then I surfed around. Next I re-enabled cookies. New sites appeared to work, but sites I'd been having problems with didn't.

    Next I went into Filez (version 5.3.2). Selected view files. I set a filter to "contains cookies". One file appeared "Web Cookies". I deleted it. Opened Blazer and tried several of my problem sites. They now work.
  9. #29  
    I cannot access Hotmail using the ASPX link b/c of web cookie situation. I cannot find "web cookies" file in the Application launch. Any suggestions?

    thanks,
    Steven
  10. #30  
    attn: sascher 18

    Are you choosing "delete" after pressing "menu" in the Applicatiuon laucher? "Web Cookies" won't appear if you choose "info". Once "web cookies" appears, delete it and do a soft reset. If you don't see it I suggest you download Filez as stated above. Filez is a free download.

    Good Luck
  11. #31  
    Thank you. FileZ worked perfectly!
  12. #32  
    Thanks everyone...this site saved me again!

    Latest ver 6.4 of FileZ is at http://www.palmgear.com/index.cfm?fu...F=&prodID=9992
    Bo Meyer
    Visor 90 --> Treo 300 --> Treo 600 --> Treo 700p
    Mac OS X
  13. #33  
    Yay... My Treo is fixed now.

    Was having the cookie problem and after reading all the posts first tried to delete the cookie entry but didn't have it so I did one last sync before doing a hard reset. After the reset there was an entry for "web cookies" so I was optimistic and launched Blazer. I was able to access the site I was trying to get to - Yahoo. You all have resorted my faith in humanity. Thanks! Now lets see how the election turns out to see if I loose it again...
  14. #34  
    I just got a replacement treo and am having this cookies problem except when I go to the launcher and hit delete there is no cookies file to delete. suggestions?
  15. #35  
    I had the same problem with some websites but just thought it was a limitation of the 600. "Web cookies" also didn't show up in my delete menu. I did the filez fix, and my websites have worked like a charm. Thanks for the help making my 600 even better.
  16. #36  
    I really wish I had seen this before *****ing to LOckLine about my "defective" phone! Thank you so much for the assistance!!!
  17. #37  
    Finally found this thread after much searching for a solution. Going to get filez and see if that'll fix it. I was having the same problem with "Web Cookies" not showing up in the Delete... menu. I know this thread has been inactive for a while, but there's still some folks using 600's.
Page 2 of 2 FirstFirst 12

Posting Permissions