Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 79
  1. #41  
    How do I do an "_" key on the treo 600?
  2. #42  
    Option button, S button, Alt button then scroll down- should be the second choice.

    Good Luck
  3. #43  
    The underscore IS the second item in the list, but it's the first one highlighted. So you don't even have to scroll down. So it's just Opt - S - Alt - Center.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  4. #44  
    Originally posted by thegasguru
    I prefer KeyCaps600.

    Also: is everybody aware that the "Alt" characters for the semicolon gives you a menu of smiley faces, ready for insertion into your text, email? For example, if you press Opt + K + Alt, you get a list of smileys. :-D

    Cool.
    Ok, it's been a looooong day, where is the "Alt" key? I would love to use those smiley keys!

    I'm hitting function keys but I'm not getting anything.

    Thanks
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  5. #45  
    Originally posted by GeekyMom
    Ok, it's been a looooong day, where is the "Alt" key? I would love to use those smiley keys!

    I'm hitting function keys but I'm not getting anything.

    Thanks
    Alt is the "0" key. You should see it in very small print on the key.
  6. #46  
    Thanks Winebrat!

    The eyes are the first things to go.....
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  7. #47  
    Huum, I get this message;

    "This key lets you enter accents ans symbols not shown on the keyboard.

    Select Keyboard help from the Edit menu for details."

    I'm using Keycap600, is that disabling the symbols?
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  8. #48  
    Originally posted by GeekyMom
    Huum, I get this message;

    "This key lets you enter accents ans symbols not shown on the keyboard.

    Select Keyboard help from the Edit menu for details."

    I'm using Keycap600, is that disabling the symbols?
    Yeah, I would disable Keycap600, then try it. It should work after that.
  9. #49  
    Thanks, but No go. Don't know what's up.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  10. #50  
    What program are you using? I've noticed that WordSmith will not allow me to use "Alt" to access the additional/special keys, but it works just fine in Memo Pad. Go to Memo Pad and try the Alt key there. If it works, then your problem is most likely the program you are using needs to be updated for the Treo 600's keyboard...
  11. #51  
    Originally posted by narnia_77
    What program are you using? I've noticed that WordSmith will not allow me to use "Alt" to access the additional/special keys, but it works just fine in Memo Pad. Go to Memo Pad and try the Alt key there. If it works, then your problem is most likely the program you are using needs to be updated for the Treo 600's keyboard...
    RightO! I am using WordSmith. I tried it in Memo Pad it it works like a charm.

    Too bad the symbols aren't compatible with WordSmith since that is my word processing program of choice. Wonder if anyone has contacted the developer. I'll do a search, then maybe email WordSmith.

    Thanks
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  12. #52  
    just wanted to learn how to use the underscore character on the 600
  13. #53  
    In a standard text control (e.g. not ssh or MobileTS)

    1. Option button (solid gray button in lower left corner)
    2. 'S' key (giving you a hyphen)
    3. 'Alt' key
    4. The _ character is the first alternate. You can:
    a. Press the center of the 5-way
    b. Press the space bar
    c. Press any other key (it will give you both the _ and the pressed key)
    d. Click on the _ with the stylus.

    If it were not the first alternate, you could either:
    a. Press down on the 5-way
    b. Press the Alt key again
    c. Click the desired alternate with the stylus.
  14. #54  
    Hello.

    I just got the Treo 600 today and I'm trying to sign up yahoo messenger. However my screen names uses underscores which look like this " _"

    Can anyone tell me how to type in an underscore on the treo 600 keypad?

    Please let me know.

    Thanks for your help!
  15. #55  
    Type a hyphen "-" then press the "Alt" key. Select the underscore from the dropdown list.

    "Alt (alternative) : A keyboard key. Type a letter on the keyboard, then press Alt to access variations such as international characters and symbols."

    cash70
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  16. #56  
    First type the "-" character, then hit the "Alt" key and pick the underscore from the popup list.
  17. ahalvor's Avatar
    Posts
    447 Posts
    Global Posts
    450 Global Posts
    #57  
    First type the "-" character, then hit the "Alt" key and pick the underscore from the popup list.
  18. #58  
    Thanks!!!

    That works perfectly.
  19. #59  
    Wow that alt key is empowering.

    I didn't know about this and when I read it, I had to see how many more things it did. Suffice to say if you need special language characters, tm symbols and other good stuff, they're all there.

    DC
  20. #60  
    hi to all,

    I have a treo 600, kindly help me on this two issues

    1. does anyone know how to help me find my missing underscore on the keyboard. i use to have it and im 100% sure i have used it before.

    2. dialled a number, keeps ringing since no answer, however treo 600 is not allowing me to hang up. It keeps on going ringing . Im quite sure touchscreen is not disabled.

    seven_t
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions