Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    I had the same problem on 2 different t600's. I simply did a soft reset on them and it worked fined after, same on both. If somebody already posted a solution, sorry, I didnt read the whole thread.
  2. #22  
    I have the same problem (GSM version). Soft reset worked.

    Saying this, all the HS hype about their 'extensive pre-release testing' were obviously wide of the mark because an issue such as this should have been noticed in an instant...
    www.gsmworld.com
  3. #23  
    I got my Treo 600 a month ago. Three times the battery indicator stuck at 100%. The first time, I kept using it without charging and the device shut down in the middle of a phone call.

    I installed BatteryGraph to keep an eye on this condition and to understand battery usage. When this condition occurs, BatteryGraph stops recording events. May suggest this is a software issue rather than a hardware problem. Let's hope so.

    A soft reset clears the condition. However, this is not a solution.

    I submitted this issue to Handspring online support. Their first response was that the condition has not been seen before.

    If you are experiencing this condition, please let Handspring know so that they will get their engineers working on a solution.
  4. #24  
    Originally posted by Tadpole
    I got my Treo 600 a month ago. Three times the battery indicator stuck at 100%. The first time, I kept using it without charging and the device shut down in the middle of a phone call.

    I installed BatteryGraph to keep an eye on this condition and to understand battery usage. When this condition occurs, BatteryGraph stops recording events. May suggest this is a software issue rather than a hardware problem. Let's hope so.

    A soft reset clears the condition. However, this is not a solution.

    I submitted this issue to Handspring online support. Their first response was that the condition has not been seen before.

    If you are experiencing this condition, please let Handspring know so that they will get their engineers working on a solution.
    I really think that you are heading in the right direction when you say that this may be a software related issue. I'm not positive, but I think that this happened to me once or twice after streaming music with pockettunes. The strange thing is that I stream music (shoutcast) with pockettunes once or twice a week and it has only happened once or twice during the past few months.... so I'm not positive there is a correlation between the two.
  5. #25  
    Hi everybody,

    Did a quick search and thought I would add my thread to this one, also it has quite a few replies to it and hopefully you all have E-mail notification turned on so I hope to get a lot of looks
    I am looking to buy a 600 here in the UK to use on a Charity Bicycle Ride around the coast of England as this phone/PDA/camera/MP3 player seems to be a good all rounder.

    But there are a few things that I need to find out.

    1. what sort of batt life will i get from it when I am using it to play MP3's
    a) on its own , ie phone turned off
    b) with the phone turned on

    2. Does anyone know how much current the charger consumes when connected to a car charger ie 12 volt batt

    The last question is due to the fact I will have to re-charge the unit via solar or a dynamo connected to the bike, and hence as power is going to be very limited I need to calculate every last micro amp, as I also need to charge a GPS system.

    Cheers Furbag
Page 2 of 2 FirstFirst 12

Posting Permissions