Results 1 to 5 of 5
  1.    #1  
    Got my T600 Monday and I love it, but I'm having trouble with Blazer. It appears that it won't accept cookies. Attempting to sign in to Ebay triggers a message to that effect. I unchecked the accept cookies box and reset, then checked it back and tried. I also usually use the Sprint Business Connection Web access page to access my email and it won't let me log on to that either. I could access it fine with my T300, but after sign in the blank sign in screen just reappears with no error message. Has anyone else had any problems related to Blazer and Cookies?

    Thanks,
    Richard
  2. #2  
    You have to enable cookies in the browser options menu
  3. #3  
    can you plse tell me step by step how to enable cookies? dont skip ANYTHING plse.
  4. #4  
    Originally posted by richard9994
    Got my T600 Monday and I love it, but I'm having trouble with Blazer. It appears that it won't accept cookies. Attempting to sign in to Ebay triggers a message to that effect. I unchecked the accept cookies box and reset, then checked it back and tried. I also usually use the Sprint Business Connection Web access page to access my email and it won't let me log on to that either. I could access it fine with my T300, but after sign in the blank sign in screen just reappears with no error message. Has anyone else had any problems related to Blazer and Cookies?

    Thanks,
    Richard
    i attempt to check into wallstreet journal online sub. and it won't take. never a problem with 300. as i posted earlier i believe there may a problem with acceptance of cookies.

    as far as what you've done your fine. there is nothing else you can do. cookies have been checked in mine all along.
  5. #5  
    Originally posted by jfscars48
    can you plse tell me step by step how to enable cookies? dont skip ANYTHING plse.
    The way to enable cookies is to first:

    Press the Phone Button(Then unlock if req'd)

    Select Web from the left button on the 5 way button.

    Press the menu key on the bottom left of the keyboard.

    Then press the right, 5 way button over to the Options Menu.

    Select Preferences and choose advanced with your stylus.

    At the bottom of this window there is a box to Accept Cookies. Check it and choose OK.

Posting Permissions