Results 1 to 5 of 5
  1.    #1  
    OK... I've been "playing" with my new T600 for a day now, and it's time I set it up for real work :-)

    I'm using Snappermail -- what a nice product (anyone know if there's a seting for leave mail on server). I'm sucessfully POPing mail from two work accounts, but have been unable to setup anything for my sprint address (kcookeXX@sprintpcs.com). I've got the right POP and SMTP addresses, but the authentication eludes me.

    Can anyone shed some light on this? I am able to grab mail from the web client, but cannot POP it to the Treo. Any help would be appreciated!
  2. #2  
    Originally posted by kd_cooke
    OK... I've been "playing" with my new T600 for a day now, and it's time I set it up for real work :-)

    I'm using Snappermail -- what a nice product (anyone know if there's a seting for leave mail on server). I'm sucessfully POPing mail from two work accounts, but have been unable to setup anything for my sprint address (kcookeXX@sprintpcs.com). I've got the right POP and SMTP addresses, but the authentication eludes me.

    Can anyone shed some light on this? I am able to grab mail from the web client, but cannot POP it to the Treo. Any help would be appreciated!
    I had the same problem for several hours and when I called TechSupport (866 884 4534) the rep did some checking and then it started to work. No idea if he did something, or it needed to wait to permit POP access, or if the planets just aligned correctly.
  3. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #3  
    Originally posted by kd_cooke


    I'm using Snappermail -- what a nice product (anyone know if there's a seting for leave mail on server).
    Just uncheck all the boxes in the delete options from the "fetch" menu when editing an account.
  4.    #4  
    Fixed! Thanks for the tip satyric. If was screw loose on Sprint's side of the keyboard. Apparantly, I cannot set this password; a CSR must do it for me!??!

    Anyway, I'm up and running!
  5. #5  
    You can set your own password for email at the sprintpcs website. It's buried under the mail settings, not the general settings. With that being said, I spoke to a CSR that works mostly with the vision support group and he told me that it is best to have them set your password. Something about doing it at the system level vs the website. I did it via the website and it took several hours.

Posting Permissions