View Poll Results: Have you successfully provisioned DATA on a Treo 600 received on or after 10/15-Wed?

Voters
7. You may not vote on this poll
  • Yes - Provisioned data within 1-2 days

    4 57.14%
  • Yes - Provisioned after waiting 3 or more days

    0 0%
  • No - It's been 1-2 days

    1 14.29%
  • No - It's been 3 or more days

    2 28.57%
  • Received my phone before 10/15 and still have no data access.

    0 0%
Results 1 to 5 of 5
  1.    #1  
    Follow-up to the last poll. Curious if anyone has received their Treo 600 on 10/15 (Wednesday) or later and has successfully provisioned data (PCS Vision/Web)?
  2.    #2  
    Please list your provisioning date....thanks!
  3. #3  
    As I posted in the other thread, recieved my t600 yesterday, Thursday the 16th of October.

    Called Sprint to switch over from my t300 at about 4:30 PM CST. Voice was provisioned in about 30 minutes, Data in about 4 hours.

    This was an existing account with Vision on a previous phone. Are the people having trouble new Vision accounts? Took about 1 1/2 days to get Vision going on my t300 when I originally set it up.
  4. #4  
    Provisioned 10/16/2003 at 7pm, it only took about 40 mins after I called.

    Existing Vision account switched to the 600.
  5.    #5  
    There's got to be some explanation as to why you both received your 600 and provisioned the same day (yesterday) and I still haven't since the 15th. That backlog excuse isn't going to cut it anymore. I was also a previous vision customer with a treo 300. I'm wondering if it's only certain locations. I'm in FL and I know someone else here who has the same problem. Also, I think some people in CA were having the problem as well.

Posting Permissions