Results 1 to 18 of 18
  1.    #1  
    Ok,

    I have a picture stored that I want to email to someone. I pick "share" then Idrop down the box to "look for a contact" I pick a contacts email and my phone resets, is this happening for anyone else? Happens everytime for me, though it works fine when I type in a email address. Did I find a bug or is it just my Treo 600?

    Thanks,
    Nathan
  2. #2  
    Originally posted by nkennedy
    Ok,

    I have a picture stored that I want to email to someone. I pick "share" then Idrop down the box to "look for a contact" I pick a contacts email and my phone resets, is this happening for anyone else? Happens everytime for me, though it works fine when I type in a email address. Did I find a bug or is it just my Treo 600?

    Thanks,
    Nathan
    It happened to me as well.

    I found out that since I made the SD Card the default for new Pictures, it was doing that.

    I changed back to saving on the device itself and the problem wentrr away.

    if you are trying to share and save right to an SD card, that would cause this problem for some reason.

    Hope it helped.

    Mike
  3.    #3  
    Also the System Error Log reports that a reset was caused on 10/17/03 at 8:50am while running "Contacts"

    MemoryMgr.c,
    Line 3760, Invalid chunk
    ptr

    Does anyone else see this as well?
    Nathan
  4. #4  
    send a description of problem and error message to handspring
  5. #5  
    I have this same problem, if you do a search on Itlan youll see my previous 3 posts on the subject. I have tried a million and one things to fix it and nothing. Even got a new phone, same problem. Best I can tell it is something with the sync that it doesn't like. I got it working with the export and import option of the contacts to csv and back ONCE but even then only in one case. I have tried to re-org the csv offline in excel or during the import and any time I do it causes resets.
  6.    #6  
    itlan,

    Have you contacted Handspring yet?

    Nathan
  7. #7  
    Actually I just did...The lady tried to tell me that since it wasn't a hardware issue since when entered manually via qwerty it works fine...After I got her to finally agree that the prodcut was not working as intended regardless of wether it was hardware, software or a sync issue and it is their responsibility to make sure it does work as advertised she then forwarded it on to their internal tech support and said I would receive a call back within one business day. Once I hear back I'll post any info I get.
  8. #8  
    I found this is not related specifically to the camera software.

    I did the test you recommended, and has a soft-reset.
    I also tried pulling a contact to the "To:" field for an SMS message in verichat & had the same result.

    When entering ##377 then Dial, to get the reson for the error, I receive the following:

    A reset was caused on 10/17/2003 at 12:33pm while running "Contacts":

    Fatal Exception



    (very descriptive, eh?)
  9.    #9  
    Thanks for confirming it as well. I looked on handspring and have found nothing about this, so I am guessing they don't know that it exists. I might give support a call too see what they know.

    Nathan
  10. #10  
  11. #11  
    and I get that when I use agenda+ - think it might have something to do with a "foreign" app?
  12. #12  
    I found out it resets if you default save the picture to the SD Card!!

    I was having the same problem, and then I changed the save to the device and now it is OK!!

    Mike
  13. #13  
    I think that add-on applications which show your contacts/address book data in a different way are changing a file that the lookup feature of Treo relies upon. Agendus, AddressPro and suchlike are candidatees for this. Basically if you sort your contacts in these other applications by anything other than first name,last name or last name, first name, I think this problem may occcur.

    Here is a way to test it and possibly remedy it:

    Go into the Phone and to Contacts view.
    From the options menu choose Preferences.
    You will see the Sort by option will have one or the other option selected for sort order. Choose the one that is not currently selected and press OK button.
    Now go back into the same dialog and switch the setting back to what it was.

    This operation forces the Treo to regenerate the sort order index for Contacts. If another application hijacks this sorting file, you will see this odd behavior.

    Noww see if your problem is still there.
  14. #14  
    Mike Radio,
    Good suggestion, but I don't have a SD card and the problem still happens.

    mwomwom,
    Still have the problem after trying your suggestion, but I think you may be onto something. Although I didn't experience the problem right away, I did have Beyond Contacts installed. Since then, I have done a system reset, and only synchronized with Outlook and am still able to recreate the problem.
  15. #15  
    Handsrping never called me back and when I call them they will NOT patch me to a tech person.

    I am thinking now that this is a hardware issue, my bet is if you have Hardware Revision A you have this issue and if you have version C you wont. According to the poll on this site most people have Version C, something 120 to 30 which also explains why so few people have this problem.

    If you have this issue do a ##786 and see what version you have, my guess is A.
  16. #16  
    I have a rev. b and I too have that problem.
  17. #17  
    So maybe its A & B ???????????????????.................. ;/
  18. #18  
    Rev C Here, same problem, Infuriating!!!! Re indexing no good, I really don't want to do a hard reset, but I guess I will if I have to.

Posting Permissions