Page 1 of 2 12 LastLast
Results 1 to 20 of 39
  1.    #1  
    would someone please bring me uptodate on the status of the treo 600 and Graffiti? is Graffiti dead? would softwares like Graffiti Anywhere work?
  2. #2  
    Try using Newpen. Most people are reporting good results with the Treo600...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3. #3  
    Originally posted by gfunkmagic
    Try using Newpen. Most people are reporting good results with the Treo600...
    Or Graffiti Anywhere. Gfunk, have you compared the two (newpen and GA) on the 600? Anything to report?

    (...waiting patiently for my GSM T600...)
  4. #4  
    Originally posted by jaytee


    Or Graffiti Anywhere. Gfunk, have you compared the two (newpen and GA) on the 600? Anything to report?

    (...waiting patiently for my GSM T600...)
    I haven't tested it myself, but some people have reported here that they've had problems with GA. Luckily, they're both free though...
    Last edited by Gaurav; 10/17/2003 at 10:17 AM.
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  5. #5  
    Originally posted by gfunkmagic


    I haven't tested it myself, but some people have reported here that they've had problems with GA. Luckily, they're both fre though...
    Ahhh... ok. I thought it was the _other_ way around, and people had problems with newpen... Lemme go check the threads.
  6. #6  
    Jot works fine but only in "Jot" mode. If I try to use Graffiti mode my Treo crashs. I have just customized my Jot mode to be just like the graffiti characters.
  7. #7  
    Originally posted by jaytee


    Ahhh... ok. I thought it was the _other_ way around, and people had problems with newpen... Lemme go check the threads.
    Ahh...maybe your right! I just checked palmgear and they recently posted a new version of GA that apparently supports the T600...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  8. #8  
    Bottom of page 27:

    -- http://www.edgar-online.com/bin/cobr...3057&x=19&y=10

    (Looks like message #31350 noted this at the beginning of the year - just Searched on "xerox")
  9. #9  
    Just tried the updated version of Graffiti anywhere (1.4.4) and it doesn't work properly on my new 600.

    Sometimes the strokes are totally mis-identified and other times it just seems to stop recognising the strokes at all, although the stroke echo still appears onscreen.

    Migrating from a 180g, although I am getting used to doing a lot of things with the keyboard alone, it is frustrating when you have got the stylus out for some reason not to be able to write with it. A small omission from an otherwise awsome unit.

    My only other slight moan would be that the 5-way rocker should 'wrap' at the top and bottom of the screen. I would very much like and expect to see a software patch to fix this shortly...

    Oh and Handspring should have included a headphone adapter in the box... Still it was nice of Orange to throw in a 32Mb MMC card for the SD slot.
    Palm Vx -> Palm M505 -> Treo 180g -> Treo 600 (UK GSMrevA)
  10. #10  
    newpen seems to work well - I installed it today. It also provides a fast way of using shortcuts. The only problems I have encountered are that a) you have to switch off graffiti input to use any buttons, and b) it is graffiti 2, and I am used to graffiti - the drawing of 'k' and 't' are different.
  11. #11  
    Originally posted by kmwmtd
    newpen seems to work well - I installed it today. It also provides a fast way of using shortcuts. The only problems I have encountered are that a) you have to switch off graffiti input to use any buttons, and b) it is graffiti 2, and I am used to graffiti - the drawing of 'k' and 't' are different.
    Hmm the latest version of Newpen on my 600 traces the strokes onscreen but fails to recognise any characters.

    I wonder if this is a difference between the CDMA and UK GSM versions?
    Palm Vx -> Palm M505 -> Treo 180g -> Treo 600 (UK GSMrevA)
  12. #12  
    It's $20 - but I think it's much more intuitive. Just like the T270 with rechoecho. Also, lots of capability to customise.

    Try it free for 30days.

    (btw - I've tried newpen and graffiti anywhere as well.)

    also, if you want to get graffiti 1 to work, follow the article on palminfocentre - It worked a treat for me.
  13. #13  
    I have tried both Newpen and Graffiti Anywhere (new version,1.4.4). Neither works well with the UK Treo I have. Both okay for a few strokes but then pack up - echo fine (ie lines appear on screen for few secoinds) but do not translate into writing. If I reset, it works again for a short time.

    Anyone know how to get round this? Can I get Graffiti from old Treo 180 and put it on new Treo 600?

    Thanks.
  14. #14  
    Originally posted by McBrien
    I have tried both Newpen and Graffiti Anywhere (new version,1.4.4). Neither works well with the UK Treo I have. Both okay for a few strokes but then pack up - echo fine (ie lines appear on screen for few secoinds) but do not translate into writing. If I reset, it works again for a short time.

    Anyone know how to get round this? Can I get Graffiti from old Treo 180 and put it on new Treo 600?

    Thanks.
    Are you sure you entering the right strokes? G2 is slightly different than classic graffiti...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  15. #15  
    Has anyone tried RecoEcho+? Does it work with OS5? I used it on my 300, but haven't had a chance to try it on the 600.
    Zane
  16. #16  
    I beamed RecoEcho+ over to the 600, and it didn't seem to work. I did discover something trying out Graffiti Anywhere. In the setup dialog, I disabled single tap recognition and I could more easily enter two-stroke characters. So far, so good.
    Zane
  17. #17  
    I could not get RecoEcho to work either, but they have updated Graffiti Anywhere and it works great on my T600.

    Edited:
    I went back and played with it some more and noticed that some of the keystrokes are a little different. (noticably the T now requires 2 keystokes as in a cross). It this Grafitti 2?
    Last edited by CarlGalgano; 10/20/2003 at 04:34 PM.
    Carl
  18. #18  
    I just tried GA 1.44 and had the same experience as others...it worked for the first few strokes in Memo Pad, and then it just stopped working. Strokes still echo onscreen, but nothing gets translated and input at the cursor position. I emailed the developer, but have taken it off the Treo for now.
  19. #19  
    I have also had this problem - both GA and Newpen working but then stopping. I have discovered (I think) that GA at least gets stuck when I do the letter 'i'. It always comes out as an 'L' and then seems to get stuck. Various random strokes seems to unjam it. I suspect this is to do with it being Graffiti 2. But the work round is to not draw 'i's but type them. So far this has solved the problem!
  20. #20  
    Originally posted by zvandiver
    Has anyone tried RecoEcho+? Does it work with OS5? I used it on my 300, but haven't had a chance to try it on the 600.
    Zane
    DO NOT TRANSFER RECOECHO+ TO THE TREO600!!! RecoEcho is NOT OS 5.x compatible, so transfering it may cause some problems!

    Also, a few people have reported that they've gotten the latest version of GA working perfectly on the Treo600 after replacing G2 with "classic graffit" using this method. This seems like a decent solution IMO...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
Page 1 of 2 12 LastLast

Posting Permissions