Results 1 to 3 of 3
  1.    #1  
    Please be patient with me. I'm new to the Treo Family.

    When I hit the top power key, it turns the phone on and I can make and receive calls. The top left screen says Sprint.

    But after about 30 Seconds, it says Wireless Mode Off.

    Why does my phone keep switching off to "Wireless Mode Off?"

    Everything else works so far. I have synced everything from my old Kyocera Palm phone.

    What am I doing wrong?
  2. #2  
    the amount of time u hold down power button makes different. tap it - power on or off, hold it for second power on or off wireless. test that. quick tap vs hold it second.
  3. jrv
    jrv is offline
    jrv's Avatar
    Posts
    41 Posts
    #3  
    You should only need to push the top button once to turn on wireless access - hold it down until the Sprint Welcome splash screen comes up. Thereafter just use the power button on the right side of the 5-way switch.

    As to why it seems to be turning wireless back off - I have no idea. It's not happening to me. Try my usage model above.

    On the Treo 300 the top button was used as you describe, but the Treo 600 is different.

Posting Permissions