Results 1 to 11 of 11
  1.    #1  
    I haven't upgraded to the 600 yet but I have a question about the car kit. Why is it that handsping is waiting until April 2004 to come out with a car kit? The numbers that they released a while ago said they sold more sprint treo 300 then any other unit. So what is their reasoning for waiting until april 2004?
  2. macfan's Avatar
    Posts
    103 Posts
    Global Posts
    120 Global Posts
    #2  
    Ordinarily I would agree with you being upset about the delay for the car kit but this time Handspring / Sprint has a good reason. Superior Communications, the subcontractor for the car kit found a bug in it during final testing, before shipping, and refuses to release / ship it until the problem is solved.

    macfan
  3. #3  
    must be serious bug! six more months? I'm sure someone else will beat them to it.
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
    </body>
  4. macfan's Avatar
    Posts
    103 Posts
    Global Posts
    120 Global Posts
    #4  
    I don't think that April 2004 date is set in stone it just gives them lots of time to get it right.

    macfan
  5. #5  
    SIX MONTHS and NO CDMA (Sprint) Car kit???????

    The Treo 600 will become obsolete before the car kit comes out!!!!!!!!!!!!!!!!!!!

    Jake
    There is a great difference between knowing and understanding. You can know a lot about something without understanding it. —Charles Kettering
    -------------------------------------------------
    Treo 600: Love at First Sight by Jake Ehrlich

    Thoughts on the Future of Handheld Computing: A 5 Part Series by Jake Ehrlich
  6. #6  
    I still don't see why they need two car kits, one for CDMA, and one for GSM. The connectors and form factors of the phones are identical (except the "bulge" which won't affect the car kit). They both operate in the same frequency ranges (GSM: 800/900/1800/1900 CDMA: 800/1900) so the amplification needs and antenna should be identical.

    Is their a seperate contractor for the GSM version? If so I wonder if the bug would exist in that version and the contractor just hasn't found it. I really want the car kit so I can wire it in to my Murano. I wan't to see if it will mute the radio and use the stereo speakers.
  7. #7  
    Anyone know of a BT carkit that would work in lieu of the Treo's official one...? It ain't safe to hold that magical beast and drive.
  8. #8  
    Originally posted by joelbra
    Anyone know of a BT carkit that would work in lieu of the Treo's official one...? It ain't safe to hold that magical beast and drive.
    I know what you mean. I almost got smacked in my car last night from not paying attention to the road.
  9. #9  
    I've missed an exit twice so far, but am pretty good about keeping one eye on the road. It DOES distract, big time, be careful everyone
    -Treo 600 on Sprint
  10. #10  
    One of the features of the Car Kit is "External antenna provides improved reception." I think that this is why there need to be separate GSM and CDMA versions, and I bet it is also responsible for the delay on the CDMA version.
    Regards,

    Robert
  11. #11  
    Hey Guys, I just called ProClipsUSA and they said they would have a Treo600 car kit available by November 1st most likely! It wont be integrated or anything into the car sys, but its a nice inexpensive mounting soluton imo!
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions