Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    I posted this earlier in another thread, but I thought I would put it in its own thread here. Even though this is common knowledge for a lot us of seasoned users, I think it will be beneficial to those just now joining us on these boards after getting their brand new Treo 600.

    If you are a Treo 600 user, just go to the following website:

    http://mobile.msn.com/pocketpc/menu.aspx

    This is the MSN portal for PocketPC web browsers. It will allow you access to your hotmail account, plus MSN mobile features like local news and weather, if you've setup your account for it.

    Incidentally, I have set my Hotmail spam filter pretty high, and then I set MSN mobile to send me a text message when I new email from an address listed in my contacts, which tells me who its from, and what is the subject. Think of it as "ghetto" push email.

    Very useful if you don't have access to a mail server of your own.
  2. #2  
    why is it that when I click on that link in IE I see the full list with Hotmail at the top...but when I enter the url in my Treo, Hotmail is not listed at the top and all I get are windowsmedia.com, money, news, weather, sports, and entertainment. Are others seeing hotmail listed on your Treos?
  3. #3  
    Yeah Im a new user that will get his T600 tomarrow!
    And all of these little tips are getting me on the ball.
    I have already printed out the "must-have" apps and the best sites (smallsites) to view.

    Again thanks, from all the noobs...
  4.    #4  
    You know I forgot about that, here's what you do.

    If you don't have a .Net passport, you have to go to the MSN website and and setup an MSN mobile account.

    What you do is link your email account to an MSN mobile username.

    Then, notice at that portal there is a .Net passport logo in the top right? Click on it and sign in. Now you should notice the hotmail link on your phone. You must have cookies enabled (and working) to be able to sign in.

    Hope that helps. Enjoy!
  5. #5  
    I keep getting the message to enable cookies. How do I enable cookies in order to get hotmail. I had been getting Hotmail for a year on the 300 and now I have to enable cookies but dont know how.
  6. #6  
    Originally posted by ardint
    You know I forgot about that, here's what you do.

    If you don't have a .Net passport, you have to go to the MSN website and and setup an MSN mobile account.

    What you do is link your email account to an MSN mobile username.

    Then, notice at that portal there is a .Net passport logo in the top right? Click on it and sign in. Now you should notice the hotmail link on your phone. You must have cookies enabled (and working) to be able to sign in.

    Hope that helps. Enjoy!
    I am totally unable to get this to work. I can go to http://www.msn.com and sign in with my .net password. I can log out and navigate away and come back and my login and password are saved, so the cookie is clearly working. but if I go to the mobile portal, either while signed in or not, I don't see the hotmail link, nor do I see the .Net login button. I can, of course, navigate directly to hotmail and read my messages, but the formatting sucks. I assume that if one can get into teh mobile portal, the formatting is correct for a PDA. I wish I knew the secret handshake. Sigh.
    Regards,

    Robert
  7. #7  
    Originally posted by ardint
    You know I forgot about that, here's what you do.

    If you don't have a .Net passport, you have to go to the MSN website and and setup an MSN mobile account.

    What you do is link your email account to an MSN mobile username.

    Then, notice at that portal there is a .Net passport logo in the top right? Click on it and sign in. Now you should notice the hotmail link on your phone. You must have cookies enabled (and working) to be able to sign in.

    Hope that helps. Enjoy!
    Unfortunately, it doesn't help.

    I have a hotmail/passport account (it's always the same address)

    I have my MSN Mobile account setup online. I go to the wireless web address and it STILL does not show the hotmail link nor the sign in link at the top. Cookies are enabled.
  8.    #8  
    Sorry guys, I should have been more clear.

    What I meant to say was go to this site instead of MSN:

    http://mobile.msn.com

    This will allow you to link mobile features to your .Net passport. In addition you can get text messages giving you traffic reports, daily weather, news etc. Really useful stuff that you can have waiting for you as soon as you wake up. It will also ask you how you want your PDA page setup. Make sure hotmail access is listed. Then go to the portal mentioned in the original post and sign in.

    As far as not being able to see the sign in button at the top Robert, make sure you have images enabled.

    To enable cookies, open Blazer, click at the upper left portion of the screen, go to preferences an enable them. If that still doesn't work, you may have a defective Treo. I think a lot of people are having a problem with cookies.

    Let me know how this works for you, and if you have any other problems. I think this will at least take care of Robert.
  9. #9  
    Originally posted by ardint
    Sorry guys, I should have been more clear.

    What I meant to say was go to this site instead of MSN:

    http://mobile.msn.com

    This will allow you to link mobile features to your .Net passport. In addition you can get text messages giving you traffic reports, daily weather, news etc. Really useful stuff that you can have waiting for you as soon as you wake up. It will also ask you how you want your PDA page setup. Make sure hotmail access is listed. Then go to the portal mentioned in the original post and sign in.

    As far as not being able to see the sign in button at the top Robert, make sure you have images enabled.

    To enable cookies, open Blazer, click at the upper left portion of the screen, go to preferences an enable them. If that still doesn't work, you may have a defective Treo. I think a lot of people are having a problem with cookies.

    Let me know how this works for you, and if you have any other problems. I think this will at least take care of Robert.
    It still doesn't work. I am fully signed up at that site. I setup my page layout with Hotmail on the top of the list. I already get text messages on traffic, new email, etc...I have images and cookies enabled. However, when I enter the site on the Treo, Hotmail is not listed.

    What exactly are you doing on the desktop website to link your username to mobile access?
  10.    #10  
    I've been trying to describe this from memory, since I set it all up a while ago.

    I'll go through it all over again once I get home tonight around midnight (long day at the office). I'll post the complete steps when I wake up, sometime before noon PST.
  11.    #11  
    Mo-bile:

    Try to access the portal on your desktop pc. That way we can find out if it is a local problem on your Treo, or if it is a problem with the way the account set up. I'll check the thread when I get home. I've got a long drive ahead of me right now...
  12. #12  
    The link for hotmail on your Treo is :

    mobile.msn.com/hm/folder.aspx

    Make sure you bookmark the above link.
  13. #13  
    I must be totally stupid.

    I can access mobile.msn.com just fine on my desktop. I can see all my settings. I already recieve alerts.

    I entered the url Cory just posted but get an error after entering username and password that says cookies must be enabled and my browser is set to not accpet cookies. However I have cookies enabled in my browser setting.

    So what am I doing wrong?
  14. #14  
    Just a thought but did you try going into Memory Management and clearing everything? Also, like you said the Accept Cookies checkbox is checked, right?
  15. #15  
    Originally posted by Cory J
    Just a thought but did you try going into Memory Management and clearing everything? Also, like you said the Accept Cookies checkbox is checked, right?
    Yes cookies are DEFINTELY enabled.

    Just cleared memory management and it still did NOT work. Got the same message that said cookies were not enabled and the checkbox is checked to enable cookies.
  16. #16  
    Sorry I wasn't any help. It's worked every time for me. Hopefully someone else has better info.
  17. #17  
    mobile
    I am having the same problem as you. Plse let me know the solution. johnsilverman@bellsouth.net
  18. #18  
    Some other threads on this board discussed a temporary problem with cookies on Vision service. They seem to be filtering them out in error. I suspect this is the problem here. Call Sprint and tell them to fix it.
  19. dsdxp's Avatar
    Posts
    183 Posts
    Global Posts
    244 Global Posts
    #19  
    Ok here's what you do:

    Do what Cory J said and go to "mobile.msn.com/hm/folder.aspx" on your treo. After you try logging on, if it says to enable cookies, do a HARD RESET on your treo, then resynch it or whatever. The hard reset will fix your cookie problem. Go back to the website and try it again, it should work. Thats exactly what I did and it works now.
    Not all treasure is silver and gold.
  20.    #20  
    Just doing a hard reset on your Treo should correct the error.

    Am I the only one more than a little concerned about why this is happening? I have the gut feeling Sprint is up to something with the first batch of 600's released. Why is that cookie database file gone?

    Is there anyone with an "in" at either Sprint or Handspring that can explain it?
Page 1 of 2 12 LastLast

Posting Permissions