Results 1 to 10 of 10
  1.    #1  
    There's something strange going on with the extra digits--I don't hear a pause allowing the electronic voice cue on the other end (such as with paging services) to be heard, followed by discretely intoning digits (when automatically dial extra digits is checked) as I did with the Treo300.

    Instead there is a constant background repeated tone, and then the digits seem to get sent quite rapidly, but it's hard to distinguish from the "background tones".

    Also, any prompts from the other end (usually electronic voice cues) are drowned out by the constant background tones, making it completely a guess how long to pause between pager/callback numbers, extensions and passwords for voicemail, etc.
  2. #2  
    I'm having the same problem. Has anyone gotten automatic voicemail dialing (e.g. it dials the # and then automatically pauses and enters your password) to work? No matter how many commas I put in as pauses, my treo starts dialing my login information immediately following dialing. Then it just keeps cycling through some numbers, but never logs me in.

    Somebody please help me. My Treo is going back to Handspring if it can't do this simple task.
  3. #3  
    Go to phone preferences, and uncheck "Enable Short DTMF Tones". This makes the pauses long enough and solved the problem for me.
  4. #4  
    Are we sure using commas is the correct way to insert a pause?
    I agree it seems to dial too quickly and the pauses are ignored...
  5.    #5  
    My conclusion has been this:
    The constant background tones obscures the time frame you are trying to achieve with the pauses, but the DO still occur.

    I have set my phone to check voicemail and to page (myself for now), and have used 3-5 commas for each pause and found that to be adequate.

    If you listen carefully, you can hear when the phone switches from background repeated monotone, to dialing, but you never hear the electronic voice on the other end, so have to guess about that.

    Each comma (with my current default mode) seems to pause the dialing for 1 second each.

    Good luck!
  6. #6  
    Originally posted by quistk99
    Go to phone preferences, and uncheck "Enable Short DTMF Tones". This makes the pauses long enough and solved the problem for me.
    Where is this preference, I can't seem to find it?
  7. #7  
    Not found on GSM version--CDMA (Sprint) only.
  8. #8  
    Originally posted by jposin
    Not found on GSM version--CDMA (Sprint) only.
    ah, bummer..half the time when checking voicemail it doesn't catch one of the tones when I enter them, unless I do it really slowly

    Any hack available for this?
  9. #9  
    I use a P instead of a comma which is supposed to wait for a response instead of 2 seconds.
    Last edited by rockhound; 12/16/2003 at 07:49 PM.
    T650 Unbranded w/Cingular
  10. #10  
    The letter P was the solution for me. Don't know why I tried it but it works. I had to use two or three pauses to make mine work but after a few tries it finally worked.

Posting Permissions